Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-03-2008, 03:32 PM
rsaltmarsh rsaltmarsh is offline
Member
 
Join Date: Nov 2008
Posts: 1
Default 7.4.2 start up > PACE Interlok Loop!

So I upgraded to 10.5.5 from 10.4.11. I downloaded PT LE 7.4.2 and installed, went to the Pace website, downloaded and installed the missing extensions and now, I keep getting sent back to the website during boot up of PT. Tried reinstalling the Pace extensions to no avail. PT will not get past this. I am running on a G5 PPC 2 Ghz, 002, 4Gig RAM Any idea's? Thanks.
Reply With Quote
  #2  
Old 11-03-2008, 03:38 PM
RussUK RussUK is offline
Member
 
Join Date: Jul 2002
Location: Northern Ireland
Posts: 3,725
Default Re: 7.4.2 start up > PACE Interlok Loop!

some of your plugins need updating.
__________________
I work with amazing people who do incredible things.

Founder of the Expert Sites.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10.3.6 Pace Interlok Drivers Need Updating Error leobaker Windows 4 08-05-2013 02:14 PM
Have to install pace extension software each time I start Macosx before PT9 will load belolab Pro Tools TDM Systems (Mac) 11 07-27-2011 05:23 PM
Interlok / PACE question cary chilton 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 04-06-2007 10:40 AM
PACE Interlok Error Question 1150Post Pro Tools TDM Systems (Mac) 1 12-11-2006 07:08 AM
pace interlok drivers? halfguard 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-23-2006 11:01 PM


All times are GMT -7. The time now is 02:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com