Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-17-2006, 11:02 PM
Igotsoul4u Igotsoul4u is offline
Member
 
Join Date: Oct 2004
Posts: 95
Default xmon firmware update confusion

I am trying to update my xmon firmware. It says that I am running version 6. Why does it say below that I am up to date if there is a version 11? Are there different hardware versions of the xmon? If so then what are the differences? Here are the specs of our rig. G5 dual 2.0 ghz /OSX 10.4.3 , PT 7.1 cs6. Our xmon is definetly the first version if there are in fact newer versions of the xmon. D control firmware is motor/comm v7.1.0.59

Here are the download instructions in 7.1 cs6
7 After the ICON firmware update is complete, press the “Utility” switch on the Main Unit.
8 In the Soft Keys section, press the “System” switch, then press the “XMON Downld” switch.
9 Do one of the following:
• If the “Current Firmware” reads version 10, click the Start button to initiate the XMON firmware download.
• If the “Current Firmware” reads version 11, then the XMON firmware is already up to date and no update is necessary.
• If the “Current Firmware” reads version 6, then the XMON firmware is up to date for that revision of XMON and no up-
date is necessary.
Reply With Quote
  #2  
Old 04-18-2006, 03:46 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,877
Default Re: xmon firmware update confusion

There have been several hardware revisions of the XMON. D-Control originally shipped with XMON units with firmware version 6. A new XMON revision was released along with the D-Command in 2005, which included firmware version 10. A bug was discovered in XMON firmware version 10 that made the talkback & dim functionality inconsistent, prompting the release of firmware version 11. The bug was not present in firmware version 6.

Hope this helps.

Rich
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
no firmware on XMON snkishore18 ICON & C|24 12 01-09-2024 01:37 AM
Firmware Update HELP. My 003 Rack will not update Firmware. New003RackUser 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-17-2007 09:01 AM
XMON Firmware Update Avid General 0 12-15-2005 08:15 PM
Xmon and new firmware causing other problems?? mtung ICON & C|24 5 12-12-2005 12:25 PM
XMON Firmware Update Avid ICON & C|24 0 12-09-2005 10:51 PM


All times are GMT -7. The time now is 06:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com