Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-03-2005, 07:53 PM
prismtheory prismtheory is offline
Member
 
Join Date: Feb 2005
Posts: 39
Default relatively annoying bug in PT6.4 TDM

I'm having an issue with a Pro Tools rig at a studio I'm working out of recently. Every so often the preference changes automatically. The specific preference is follow playback curser. I like to keep it set so when you playback and stop and then playback again it goes back to the starting point, but it keeps changing it back to when you play stop and then play again it plays from the exact point you stopped it at. It's happening every 30 minutes or so. The studio is using a mirror doored g4 with dual 1.2 gig, 1 gig of ram, OSX 10.2.7, pt 6.4. I was hoping to find this bug as a fix in one of the cs updates, but most of them are for OSX 10.3.x or higher. It's begininning to frustrate me. Has anyone else had this problem? Or know how to fix it?
Reply With Quote
  #2  
Old 06-03-2005, 08:27 PM
jeremyroberts jeremyroberts is offline
Member
 
Join Date: Feb 1999
Location: New York, NY, USA
Posts: 3,020
Default Re: relatively annoying bug in PT6.4 TDM

It's not a bug. You're probably bumping the "n" key with "command focus" (a-z) enabled. It happens to the best of us. So don't bump the n key.
__________________
--Jeremy
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Another annoying issue. A good issue, but still annoying. Plugin latency. DJ Hellfire 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 25 05-20-2010 05:26 AM
What's this? It's very annoying... nod25 Virtual Instruments 2 07-19-2009 02:49 PM
This is annoying Audiofarm Pro Tools TDM Systems (Mac) 22 10-18-2007 08:46 PM
Oh this is annoying emilano Tips & Tricks 15 06-25-2005 04:35 AM
Annoying, annoying, annoying... error 2 Anibal Pro Tools TDM Systems (Mac) 9 03-07-2003 02:20 PM


All times are GMT -7. The time now is 01:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com