Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-30-2012, 01:51 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 6,003
Default AVID site down again?

I'm trying to access the PT10.1.1 update page (http://avid.force.com/pkb/articles/e...nload/en355241) but only get re-directed to some "sales force"-page that tells me the page wasn't found offering general Lion tips and tricks.



Can someone guide me to a download for a HD native firmware updater?

Thanks,

Frank.
__________________
PTHDnPCIe 2024.6 (OSX13.6.7), 8x8x8, MacPro 14,8, Decklink SDI 4k, SYNC HD, Nanosyncs HD, 64GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to buy PT 10 from avid web-site Romka Pro Tools 10 1 02-13-2012 06:32 AM
Avid Site doesn't allow download gmillar Pro Tools 9 3 04-09-2011 09:30 AM
Avid Site Down Barry Johns 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-04-2010 09:24 PM
www.AVID.com redirecting to German AVID Web Site justus1900 General Discussion 13 09-25-2010 02:34 PM
new Avid site design bornheim 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-26-2010 03:55 PM


All times are GMT -7. The time now is 12:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com