Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-26-2004, 12:09 AM
rsvpmus rsvpmus is offline
Member
 
Join Date: Dec 2004
Posts: 2
Default LE 6.7 Major Crash

I installed 6.7 and experienced a MAJOR CRASH! I followed the instructions exactly. When I restarted, I noticed that instead of the the normal "saving your settings, Windows is shutting down" screen, there was now a window on the desktop showing the same message. After that the system would never restart, not even in Safe Mode. It would get to the Windows XP screen and then blue screen. (c000021a - fatal system error.) I had to use the Automated System Recovery which reformats the hardrive and re-installs the system from a backup. Anybody out there have any ideas? I really want to get going on 6.7 but don't want to risk going through this again. My setup:

MBox
P4 2.3
1G Ram
Matrox G550 graphics
Win XP SP2

Reply With Quote
  #2  
Old 12-26-2004, 07:47 AM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 38,156
Default Re: LE 6.7 Major Crash

OUCH!! I feel you pain. Was your first install on a 6.4 setup where you uninstalled 6.4 before installing 6.7? Or was it a fresh install to a new drive? How old is the hard drive? If its a few years old, maybe its a warning of iminent failure. This is why I always do my upgrades in a leapfrog fashion using 2 drives. That way, if my upgrade fails, I slap in the old drive and get back to work. After an upgrade works fine for a month or so, I ghost the entire drive to the backup drive. It sounds like a lot of work but it really is cheap insurance if you have paying projects. Grab a spare 40-80 gig drive (Tiger Direct has a Maxstor for $39.99 after rebate this week only)
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 12-27-2004, 07:16 AM
rsvpmus rsvpmus is offline
Member
 
Join Date: Dec 2004
Posts: 2
Default Re: LE 6.7 Major Crash

Actually my drive is 2 weeks old. In fact, I still have my old drive intact and if ASR wouldn't of worked, that was my safety net. I like your idea however about alternating drives. Regarding 6.7, I was upgrading from 6.4. Yes, I unistalled 6.4 before installing 6.7.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Major Crash with PT 7.3 cs5 crash report included RuffJazzRecords Pro Tools M-Powered (Win) 0 02-09-2008 12:43 PM
Need Help with major crash dialogue box scott waz Post - Surround - Video 3 02-04-2007 03:10 AM
PT 7.3.1 major crash!!! Ash06 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 01-22-2007 04:20 PM
Major crash... need some help... Siberian 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 05-02-2004 06:50 PM
major crash..NEED HELP firedog57 Pro Tools TDM Systems (Mac) 3 04-27-2004 11:31 AM


All times are GMT -7. The time now is 06:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com