Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-08-2003, 06:33 PM
Soberphobia Soberphobia is offline
Member
 
Join Date: Jul 2000
Location: Brisbane Queensland Australia
Posts: 61
Default verison 6.1 crashes when I import audio

Hi I own a MAC G4 dual 1.25,768 ram,2 barracudda drives.Like the question says when I try to import audio Pro Tools crashes straight away,strange.Can anyone give me some clues please?CHEERS.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10.1 crashes-import audio from CD cplaza Windows 5 04-02-2012 02:32 PM
import .aaf audio crashes a lot more after update! tweepuntnul Pro Tools TDM Systems (Mac) 0 08-11-2010 12:59 AM
Audio Import auditioning audio crashes PT LE 8.0.3cs2 TMT 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 07-15-2010 12:48 PM
PT 8.1 crashes when attempting to import audio Andling Pro Tools M-Powered (Win) 1 09-05-2009 07:38 PM
Import audio crashes?? tandem Tips & Tricks 1 02-14-2003 05:16 AM


All times are GMT -7. The time now is 09:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com