Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-15-2010, 12:48 PM
TMT TMT is offline
Member
 
Join Date: Sep 2000
Location: Sugar Land,Texas,USA
Posts: 12
Default Audio Import auditioning audio crashes PT LE 8.0.3cs2

Hi all,
we are having a problem on a couple of stations with importing audio thru the import window. When we are auditioning (playingback) audio in the import window, after one or two files the window and program disappears. If you look in task manager PT is still running. (ha ha ha)
We can drag and drop audio and also import ok using workspace.
We have un installed and re-installed PT and all the usual trouble shooting techniques but nothing seems to work. It is wierd becuase the stations the have the digi002 racks on them have this problem and the m-box's do not. HAs nayone else run inot this.
They all are on qualified HP computers running Windows Xp professional SP3.
This has only started to happen with the PT 8 upgrades. Is this a bug or a prblem. It would be really nice to be able to read the digilogs or at least get some readable lof from digi instead of these special logs.
Anyway that is what is happening. If anyone has any good ideas please pass them on.

Have a good day,
Tim
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10.1 crashes-import audio from CD cplaza Windows 5 04-02-2012 02:32 PM
Auditioning PolyWAVs in Import Audio window alyerpal Post - Surround - Video 0 05-04-2011 03:05 PM
Auditioning files in import audio dawiz2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-17-2004 10:02 AM
verison 6.1 crashes when I import audio Soberphobia 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-08-2003 06:33 PM
Import audio crashes?? tandem Tips & Tricks 1 02-14-2003 05:16 AM


All times are GMT -7. The time now is 01:04 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com