Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-03-2013, 06:36 PM
tbystedt tbystedt is offline
Member
 
Join Date: Mar 2013
Location: Calgary
Posts: 1
Default Normal Levels from Pre amp, Clipping Pro Tools

I'm using a Presonus Studiolive 24.4.2 into Pro Tools 9

I set my gain levels on the StudioLive so that they are all at a good level with no clipping, but when I go to record into pro tools 9, the Meters within Pro Tools are Clipping at even the Lightest amount of input.

What can I do to fix this? Is it because the StudioLive is a 32 bit interface and Pro Tools 9 is only capable of 24 bits? Can I calibrate pro tools to match the Levels of my Mixer?

Help
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this normal? (mbox 3 & mic levels) ianbee Pro Tools 10 11 12-23-2012 12:08 PM
Waveforms clipping but levels not dbwesley 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-09-2011 07:31 PM
Your preamp is clipping while getting levels; what do you do first? DJ Hellfire Tips & Tricks 8 12-31-2010 04:50 PM
Mixing Levels Down To Stop Clipping tempest18 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 24 01-13-2005 09:33 AM
Threshold levels and Clipping yarrick19 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-13-2004 11:28 PM


All times are GMT -7. The time now is 08:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com