Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-03-2013, 04:06 PM
BobbyDazzler's Avatar
BobbyDazzler BobbyDazzler is offline
Member
 
Join Date: Apr 2000
Location: Australia
Posts: 1,051
Default Export Clip With Clip Gain

Is there any reason why a clip export doesn't include the clip gain that is set for it? If I wanted to export a version of the clip without the gain, I would export a version of the clip with no Clip Gain on it!
Seems crazy that I have to consolidate it first, when the sub clip is created specifically to accomodate the new gain!
Seems like common sense to me.


(Of course I didn't realise this until after I copped a delivery rejection and a resupply fee that is higher than the cost of the original job.)
__________________
HP Z2 Xeon 6 Core, Blackmagic Decklink HD Extreme 3D Win10, PT ver.. Latest
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adjusting Clip Gain On More Than One Clip Blank Frank macOS 17 05-15-2015 07:34 PM
AudioSuite Gain/Normalize also on Clip Gain A-n-d-i macOS 0 03-13-2014 01:46 PM
Clip gain on clip groups: bug or feature? idris Post - Surround - Video 6 01-02-2013 11:48 PM
Clip Gain and Export Clips as files Farmer Dave macOS 2 03-18-2012 11:48 AM
Clip gain??? calle.vs Post - Surround - Video 10 02-15-2009 04:02 PM


All times are GMT -7. The time now is 12:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com