Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-23-2015, 02:25 PM
pqlior@mac.com pqlior@mac.com is offline
Member
 
Join Date: Jun 2009
Posts: 495
Default Sync HD reverts back to loop sync after PT quit

Looks like this has been going on for a long time now:

http://protools.ideascale.com/a/dtd/...ers/15590-3779

When I quit protools, SyncHD reverts back to loop sync and throws all my 192's into a frenzy. (clocked through big ben)

any fixes or workarounds?
__________________
Lior

HD Native * PT 2018.12 * OS X 10.13.6 * MacPro 12 Core * 2.4GHz 24GB Ram * 2XUAD2 Octo * Waves Platinum * Lexicon PCM Native Bundle * Sound Toys Bundle* AutoTune8 * NI Komplete11 * BFD3 * Synthogy Ivory II* Vienna Ensemble Pro * Spectrasonics * Slate trigger2 *xFer records * Softube * Vienna Ensemble * DMG Expurgate * Massey DRT2 *
iPad Air/Avid control * EuCon 18.3.0.217 *
Reply With Quote
  #2  
Old 07-23-2015, 02:37 PM
pqlior@mac.com pqlior@mac.com is offline
Member
 
Join Date: Jun 2009
Posts: 495
Default Re: Sync HD reverts back to loop sync after PT quit

Even when I set it to 'internal/vso' in standalone mode, after PT quit, ALWAYS reverts to loop sync.
__________________
Lior

HD Native * PT 2018.12 * OS X 10.13.6 * MacPro 12 Core * 2.4GHz 24GB Ram * 2XUAD2 Octo * Waves Platinum * Lexicon PCM Native Bundle * Sound Toys Bundle* AutoTune8 * NI Komplete11 * BFD3 * Synthogy Ivory II* Vienna Ensemble Pro * Spectrasonics * Slate trigger2 *xFer records * Softube * Vienna Ensemble * DMG Expurgate * Massey DRT2 *
iPad Air/Avid control * EuCon 18.3.0.217 *
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sync I/O and a single 192 I/O Loop Sync or not? Zapakos Pro Tools TDM Systems (Win) 8 06-12-2016 08:41 PM
Sync HD, Loop Sync, Max BNC Length? matchoo0 Pro Tools TDM Systems (Mac) 2 08-07-2010 01:31 AM
Sync HD with Aurora 16 w/o Loop Sync even possible? PleaseDontCrash Pro Tools TDM Systems (Mac) 2 09-26-2008 08:02 AM
SYNC I/O and Loop Sync Chief Technician Post - Surround - Video 2 06-21-2006 06:28 PM
HD, Sync I/O, loop sync and clocking Will Russell Pro Tools TDM Systems (Mac) 7 04-09-2004 01:38 PM


All times are GMT -7. The time now is 02:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com