Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-08-2011, 11:50 PM
ziphler ziphler is offline
Member
 
Join Date: Feb 2011
Location: eureka, california
Posts: 12
Default PT9 crashes on video import

I was finally succsessful importing video AVI's with PT9 and was able to complete a couple of projects. Then starting yesterday, everytime I try to import a video into the session, protools crashes after the prompt for audio (doesn't matter if I uncheck the import audio box or not). I reinstalled protools but that didn't help. there have been no other changes to my system that I am aware of. I have win 7 pro and 003.
Reply With Quote
  #2  
Old 02-09-2011, 12:10 AM
tamasdragon tamasdragon is offline
Member
 
Join Date: Dec 2005
Location: Hungary
Posts: 2,190
Default Re: PT9 crashes on video import

Is the video on an external drive?

Some more detail on your system would help us to help you.
__________________
my blog:Tamas Dragon
Reply With Quote
  #3  
Old 02-09-2011, 04:11 AM
ziphler ziphler is offline
Member
 
Join Date: Feb 2011
Location: eureka, california
Posts: 12
Default Re: PT9 crashes on video import

Whoops, my bad. The video files and audio files were both on my internal D drive. I just tried importing the video from a separate internal drive and it worked! That is until I tried a big file (30 min). That one couldn't import the audio but I saw that my brother (David Ziegler) had the same problem and it's apparently a known issue. I was able to extract the audio with Adobe Audition and then bring it in to ProTools. Sorry, I should have read a little more. I just couldn't believe just putting the files on a different drive would make such a difference. Especially since it was originally working. It's always strange when something works just fine and then stops.

Thanks for your time


OS Name Microsoft Windows 7 Professional
Version 6.1.7600 Build 7600
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name HOMEBOY
System Manufacturer INTEL_
System Model D975XBX2
System Type x64-based PC
Processor Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz, 2394 Mhz, 4 Core(s), 4 Logical Processor(s)
BIOS Version/Date Intel Corp. BX97520J.86A.2838.2008.0903.1859, 9/3/2008
SMBIOS Version 2.4
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.1.7600.16385"
User Name HOMEBOY\User
Time Zone Pacific Standard Time
Installed Physical Memory (RAM) 8.00 GB
Total Physical Memory 8.00 GB
Available Physical Memory 5.16 GB
Total Virtual Memory 27.7 GB
Available Virtual Memory 25.4 GB
Page File Space 19.7 GB
Page File C:\pagefile.sys X:\pagefile.sys

Sound Devices:

Name Digidesign 003
Manufacturer Digidesign
Status OK
PNP Device ID 1394\DIGIDESIGN&_003\00A07E0000AA0000
Driver c:\windows\system32\drivers\dg003.sys (8.0.4.354, 185.02 KB (189,456 bytes), 8/30/2010 6:35 PM)

Name High Definition Audio Device
Manufacturer Microsoft
Status OK
PNP Device ID HDAUDIO\FUNC_01&VEN_8384&DEV_7621&SUBSYS_80860419& REV_1002\4&BB410F9&0&0201
Driver c:\windows\system32\drivers\hdaudio.sys (6.1.7600.16385, 342.00 KB (350,208 bytes), 7/13/2009 5:07 PM)


Display device:

Name NVIDIA GeForce 7600 GT
PNP Device ID PCI\VEN_10DE&DEV_0391&SUBSYS_C5543842&REV_A1\4&308 FD09A&0&0008
Adapter Type GeForce 7600 GT, NVIDIA compatible
Adapter Description NVIDIA GeForce 7600 GT
Adapter RAM 256.00 MB (268,435,456 bytes)
Installed Drivers nvd3dumx.dll,nvd3dum
Driver Version 8.17.12.5896
INF File oem38.inf (Section001 section)
Color Planes Not Available
Color Table Entries 4294967296
Resolution 1920 x 1080 x 60 hertz
Bits/Pixel 32
Memory Address 0xE1000000-0xE1FFFFFF
Memory Address 0xD0000000-0xDFFFFFFF
Memory Address 0xE0000000-0xE0FFFFFF
I/O Port 0x00003000-0x0000307F
IRQ Channel IRQ 16
I/O Port 0x000003B0-0x000003BB
I/O Port 0x000003C0-0x000003DF
Memory Address 0xA0000-0xBFFFF
Driver c:\windows\system32\drivers\nvlddmkm.sys (8.17.12.5896, 12.58 MB (13,187,176 bytes), 7/10/2010 5:38 AM)

Drives:

Drive C:
Description Local Fixed Disk
Compressed No
File System NTFS
Size 931.41 GB (1,000,096,133,120 bytes)
Free Space 153.08 GB (164,367,347,712 bytes)
Volume Name SYSTEM
Volume Serial Number 1C34B27A

Drive D:
Description Local Fixed Disk
Compressed No
File System NTFS
Size 1.81 TB (1,984,668,102,656 bytes)
Free Space 169.98 GB (182,515,720,192 bytes)
Volume Name 2TB
Volume Serial Number 4CB3A47D

Drive E:
Description CD-ROM Disc

Drive F:
Description CD-ROM Disc

Drive G:
Description CD-ROM Disc

Drive M:
Description Removable Disk

Drive P:
Description Local Fixed Disk
Compressed No
File System NTFS
Size 465.76 GB (500,104,687,616 bytes)
Free Space 225.61 GB (242,248,798,208 bytes)
Volume Name ziegsphotos
Volume Serial Number AC013D5D

Drive V:
Description Local Fixed Disk
Compressed No
File System NTFS
Size 1.82 TB (1,999,695,245,312 bytes)
Free Space 371.37 GB (398,754,009,088 bytes)
Volume Name 2000Black
Volume Serial Number E203F314

Drive W:
Description Local Fixed Disk
Compressed No
File System NTFS
Size 1.36 TB (1,500,299,264,000 bytes)
Free Space 1.14 TB (1,254,122,369,024 bytes)
Volume Name 1500white
Volume Serial Number C8A4BDFE

Drive X:
Description Local Fixed Disk
Compressed No
File System NTFS
Size 29.29 GB (31,455,178,752 bytes)
Free Space 17.48 GB (18,765,811,712 bytes)
Volume Name swapdisk
Volume Serial Number EA666F69

Drive Z:
Description Local Fixed Disk
Compressed No
File System NTFS
Size 451.11 GB (484,374,999,040 bytes)
Free Space 215.02 GB (230,877,503,488 bytes)
Volume Name ZiegsDocs
Volume Serial Number BAB5AAD2
Reply With Quote
  #4  
Old 02-09-2011, 04:30 AM
lincol1 lincol1 is offline
Member
 
Join Date: Jun 2009
Location: Richmond, Va
Posts: 406
Default Re: PT9 crashes on video import

Another suggestion would be to try converting the video from .avi to photojpeg.
__________________
Lincoln Mitchell

www.studiofifty.net

Mac Pro 2.66 Ghz Quad, 10.6.6, 12GB Ram, PT9, Logic 9, Kontakt, East West, VSL, Waves, Sound Toys, IK Multimedia
RME FF UC, Focusrite Octopre mkii, UA LA 610 mkii, MC Transport, Yamaha HS80M, Lauten, AKG, Sure, Blue
Reply With Quote
  #5  
Old 02-09-2011, 05:51 AM
tamasdragon tamasdragon is offline
Member
 
Join Date: Dec 2005
Location: Hungary
Posts: 2,190
Default Re: PT9 crashes on video import

It seems I lost in your list a bit.

Do you have a firewire card with texas instrument chipset? Pro Tools with digi003 can be picky about firewire chipsets.
__________________
my blog:Tamas Dragon
Reply With Quote
  #6  
Old 02-10-2011, 01:51 AM
ziphler ziphler is offline
Member
 
Join Date: Feb 2011
Location: eureka, california
Posts: 12
Default Re: PT9 crashes on video import

You know, I do have an old TI firewire PCI card that came with my Nikon Scanner but currently I plug the 003 into the firewire port on the Intel Motherboard which, according to device manager and system information, is also a Texas Instruments 1394 OHCI Compliant Host Controller. What do you know. Is that a problem? Should I add a different firewire card? This one seems to work.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro-Tools Crashes when I Import Video jimi_d2006 Pro Tools M-Powered (Win) 2 05-10-2010 01:53 PM
How do I import DVD video to a video track in PT 8?? Sergeman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 06-04-2009 11:08 AM
ProTools 7.4 crashes when trying to import mp3 insanesounds Pro Tools TDM Systems (Win) 4 05-04-2009 08:33 AM
Pro Tools crashes when I try to import video acrylonjerey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 04-11-2009 02:52 PM
OMF Import crashes Randy Garmon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-28-2004 02:29 PM


All times are GMT -7. The time now is 10:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com