Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-16-2004, 09:08 AM
bob schachner bob schachner is offline
Member
 
Join Date: Mar 2000
Location: Philadelphia, PA USA
Posts: 14
Default OMF import crashes system

Are we the only facility that has this problem?
2 rooms, same setup, G5 dual 2 gig, AV option, PT6.2.3, OSX 10.3.2

When we import OMF's from anywhere, embeded or linked, ProTools "unexpectedly quits" the first time in the middle of copying the audio. When we force quit and open the same project a second time, the OMF comes in perfectly. This happens almost all the time. OMF's from Avid, FinalCut, even other ProTools sessions...We can't figure it out.

Bob
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT9 crashes on video import ziphler Pro Tools 9 5 02-10-2011 01:51 AM
Mac Crashes after Quicktime Import Freemason Pro Tools M-Powered (Mac) 1 06-02-2009 10:31 AM
ProTools 7.4 crashes when trying to import mp3 insanesounds Pro Tools TDM Systems (Win) 4 05-04-2009 08:33 AM
OMF Import crashes Randy Garmon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-28-2004 02:29 PM
Import audio crashes?? tandem Tips & Tricks 1 02-14-2003 05:16 AM


All times are GMT -7. The time now is 03:54 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com