Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-06-2003, 01:05 PM
Brimmy Brimmy is offline
Member
 
Join Date: Feb 2001
Location: United Kingdom
Posts: 21
Default C24 failure AGAIN!!!!

I have been using Digi products for almost ten years. I purchased a C24 in September 2001.This had to be replaced in the following January because of the well documented paint problems. Today,I arrived in work,at the busiest time of the year to find that my replacement C24 had stopped working! Having one an a half hours unsuccessfully trying to contact Tech support on both the standard and premium lines, a retailer 'phoned me and , by chance , immediately recognised the problem (which is the failure of the power supplies feeding the monitor section and the faders).Digi,please respond with a fast solution!!!!!
__________________
joseph
Reply With Quote
  #2  
Old 05-06-2003, 01:25 PM
jeffro's Avatar
jeffro jeffro is offline
Member
 
Join Date: Jun 1999
Location: PNW
Posts: 10,212
Default Re: C24 failure AGAIN!!!!

Sorry about the failure, and the trouble getting through. Not sure when (or where) you called, but currently here in the US office we have 1 call in the queue and it's only been in there for 56 seconds.

You have a UK email address in your DUC profile, and it's almost 9:30pm there so the office has been closed for a couple hours. I'll forward your email address to them so they can sort this out tomorrow, you might also give them a call first thing in the morning... http://www.digidesign.com/aboutus/contact/uk.cfm
__________________
linkedin
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CS3 Failure Wyn 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 07-30-2009 10:19 AM
Another c24 failure dsd_studios ICON & C|24 0 05-21-2004 11:53 AM
C24 Failure pmklein ICON & C|24 1 03-15-2004 09:57 AM
Cause for DSP failure? Peter Duemmler General Discussion 1 09-07-2001 06:16 PM
Boot failure- Mac OS ROM checksum failure...SCSI shaggy Pro Tools TDM Systems (Mac) 11 06-23-2000 03:30 PM


All times are GMT -7. The time now is 12:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com