Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-20-2021, 10:22 AM
leeblades leeblades is offline
Member
 
Join Date: Sep 2016
Location: Kirkcaldy
Posts: 5
Default ER Driver not working in Catalina

Hey guys. Today I had to cancel a recording session due to a problem I can't resolve so thought someone else may have encountered it to. Like everyone else I was surprised when the new driver came out earlier this year, which was much welcomed as I'd been recording guitars on an old MacBook instead of my new iMac. I've been able to run the editor no problem on Catalina and not bad on Big Sur. Big Sur recognises it but is kinda glitchy and won't let me load any rigs I'd previously saved to my computer so I'd been recording on my MacBook until today. Now the editor won't load and I keep getting the 'error initialising eleven rack midi engine' message, so again I'm left with the rigs which are already loaded onto the ER install. My version of Catalina is 10.15.7 and I'm using Logic X. I haven't updated anything or done anything different from how I'd normally start a session. Unless this can be resolved in the next few hours I'm looking like tomorrow's sessions will have to be cancelled to as the rigs I had saved from last year are specifically what the artist wants to use.

Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox family driver support for Mac OS Catalina djdubceast49 FireWire & USB Audio Interfaces (Mac) 68 03-22-2021 07:33 AM
PT 2020.12.0/MacOS Catalina and the HD Native/HDX Driver jeff markham Pro Tools 2020 4 02-23-2021 12:19 PM
HD Native Thuderbolt Core Audio Driver in Catalina? Cheesehead Post - Surround - Video 0 11-22-2020 01:06 PM
PT Aggregate Not Working Catalina? Siegfried Meier Pro Tools 2020 4 10-20-2020 12:37 AM
Just one more driver update for macOS Catalina! BCnSTL Eleven Rack 10 07-02-2020 04:44 PM


All times are GMT -7. The time now is 11:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com