Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-10-2004, 08:23 AM
silvanosly silvanosly is offline
Member
 
Join Date: Jun 2004
Posts: 6
Default -6042 error with aurora igniter LT in mac os 9.2

to correct this error, i have to download the driver 6.0.5 from the digi dowload site, but infortunately, this driver is only made for PT 6 in OSX.
Does anyone knows where i can download a drriver for OS 9 for PT 5.1.1
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aurora Igniter X anyone ??? spectrasound Post - Surround - Video 1 09-20-2004 08:32 PM
G5 and Aurora Igniter X - Anyone? joepopp Pro Tools TDM Systems (Mac) 0 11-16-2003 10:27 AM
Aurora Igniter - -6042 errors schiffdigital Pro Tools TDM Systems (Mac) 1 08-24-2003 06:21 AM
Help! DAE error -6042 (Digi001 + Aurora Fuse) Sargam 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-03-2002 02:47 AM
Aurora Igniter stevemusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 02-12-2002 03:18 PM


All times are GMT -7. The time now is 02:07 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com