Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-18-2007, 08:40 AM
johncanada johncanada is offline
Member
 
Join Date: Aug 2007
Posts: 2
Default audio suite wont process audio

hi there,

i can hear the audio edit preview like pitch shift, protools shows processing the file
but after the file stays the same you can't hear the edit only the preview???

my computer is fats 2 drives lots of ram

thanks for any advise

john
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Suite process puts new audio in audio bin Fritz12534 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-21-2009 09:55 AM
Audio Suite Does Process Handles?? cuttothebeat Pro Tools TDM Systems (Mac) 10 05-24-2008 12:14 PM
Audio suite doesn't process handles?? cuttothebeat Pro Tools TDM Systems (Mac) 1 09-18-2007 06:22 PM
Help: audio suite wont process my audio gla audio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-02-2007 06:52 PM
URS Plug-ins slow to process in Audio Suite Third Eye Studios 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 12-20-2004 08:59 PM


All times are GMT -7. The time now is 05:14 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com