Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > AAX Plug-ins

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-07-2016, 12:26 PM
mpalma87 mpalma87 is offline
Member
 
Join Date: Apr 2016
Location: Toronto
Posts: 10
Default Waveshell 9.3 / 9.6 AAE Error -9178 [SOLVED]

So I just recently upgraded to PT 12.5 and I've been having a hell of a time getting my Waves plugins to work. Every time PT tries to load Waveshell, I get an "AAE Error -9178" message, and PT crashes; PT loads perfectly fine without Waveshell in my plugins folder.

I've contact both Waves and Avid to no avail. I've tried every possible solution I can dig up on Google, including the really obscure stuff like uninstalling Internet Explorer (?). I've downgraded my PT to 12.4, downgraded my Waves plugins to 9.3, and still nothing.

I've uninstalled/reinstalled/clean/manual countless times and I'm sick of it. I'm really at my witts end here, and I'm not sure what else I can do. I am running an older motherboard/CPU combo on this PC, which is the only possible problem I can see.

However, PT 12 runs perfectly fine on this setup, even with larger sessions. I find it hard to believe that my PC barely chugs with the entirety of PT, but somehow just can't negotiate my Waves plugins.

Anyone here have any experience with this issue? I have crash logs saved here if anyone is interested.


UPDATE 04/10/16:

So I managed to solve the issue on my own. I doubt this problem is widespread, but I'll post the solution in case anyone else encounters this issue.

The tiny elephant in the room was my CPU (Core 2 Quad), which both Avid and Waves claim to not support, although it seemed to work well with PT12.

I had to upgrade my socket 775 motherboard to an 1155, and popped in an old Core i7 I had laying around. As a consequence, I also had to purchase new compatible RAM (DDR2 to DDR3), and a new optical drive; the whole upgrade cost me about $200.

This appears to has solved the issue; my Waves plugins are loading just fine now.

This would've been done a long time ago were it not for my incessant laziness about having to basically rebuild this PC form scratch. I doubt anyone who purchased a PC post-2010 would ever encounter this issue, but the info is here if needed.

Last edited by mpalma87; 04-10-2016 at 01:49 PM. Reason: Solved
Reply With Quote
  #2  
Old 04-07-2016, 12:45 PM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 21,259
Default Re: Waveshell 9.3 / 9.6 AAE Error -9178

Welcome to the community. I had to manually approve your post because it had a link in it and you are not allowed to post links in first X posts (don't remember if it's 3 or 5 or whatever...)
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #3  
Old 04-07-2016, 12:48 PM
mpalma87 mpalma87 is offline
Member
 
Join Date: Apr 2016
Location: Toronto
Posts: 10
Default Re: Waveshell 9.3 / 9.6 AAE Error -9178

Quote:
Originally Posted by JFreak View Post
Welcome to the community. I had to manually approve your post because it had a link in it and you are not allowed to post links in first X posts (don't remember if it's 3 or 5 or whatever...)
Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
7.3 & WaveShell-DAE 4.4_X RobMacki Pro Tools TDM Systems (Mac) 0 12-12-2006 09:18 AM
Waveshell 5.2 powerjoe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 03-29-2006 05:29 PM
Which waveshell DAE for PT 7.1 ? TCLguy1 Pro Tools TDM Systems (Mac) 8 02-02-2006 04:24 PM
Waveshell and Error Type 3 JLD Pro Tools TDM Systems (Mac) 0 06-11-2003 12:57 AM
Waveshell 2.8.1 is here Przemek Pro Tools TDM Systems (Mac) 15 12-23-1999 12:26 AM


All times are GMT -7. The time now is 03:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com