Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-30-2004, 11:48 PM
Wyn Wyn is offline
Member
 
Join Date: Jun 2000
Location: Redondo Beach, Ca USA
Posts: 299
Default Noises

I have recently been noticing some strange clicks and pops in some audio files. They almost sound like region boundary discontinuities. I will play a track in solo and hear a distinct click. The next time I play the same piece of audio, the click will not be there. It is NOT the snit or snat sound of a clock problem. Furthermore, I can play a track in solo from beginning to end without hearing it and just when I think it was my imagination or some kind of one time anomaly, I hear it again.

Anyone else ever experienced this? Any ideas?

G4 867
HD-3
OS 10.2.8
PT 6.1
__________________
Wyn Davis - Total Access Recording Studios
Redondo Beach, California
Reply With Quote
  #2  
Old 01-31-2004, 05:08 PM
MAXIMUSIC MAXIMUSIC is offline
Member
 
Join Date: Nov 1999
Location: FL, USA
Posts: 702
Default Re: Noises

I have, in my case I have found the source of the noise.
Whenever I use more than 4 or five instances of RTAS plugs ( SampleTank, Mach5 or any softsynths) the noises start acting up.
I have contacted Digi but the do not know of this issue.
__________________
Life is good !!
Marcello Azevedo
Reply With Quote
  #3  
Old 02-01-2004, 01:38 AM
Wyn Wyn is offline
Member
 
Join Date: Jun 2000
Location: Redondo Beach, Ca USA
Posts: 299
Default Re: Noises

Marcello,

Are you running HD on a G4 867?
__________________
Wyn Davis - Total Access Recording Studios
Redondo Beach, California
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unwanted noises .. Mr Peete 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 02-17-2010 10:10 AM
Too much fret noises Ludia Tips & Tricks 16 03-06-2009 05:35 AM
Noises from 003 rossi68 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 07-11-2007 05:57 AM
pop noises jata 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-24-2004 02:45 PM
Noises from my 867! 8 bit 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-08-2001 02:04 AM


All times are GMT -7. The time now is 10:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com