Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-29-2008, 03:45 PM
barstool719 barstool719 is offline
Member
 
Join Date: Nov 2007
Location: Atlanta, GA
Posts: 625
Default Weird issue with Structure Free

While using Structure Free to play loops, I found that if I draw the notes on the grid, (say 2 bars for each loop), whenever it gets to the beginning of the next note, it's like the velocity goes way up and the first beat hits really hard. If i change the velocity, it makes the rest of loop sound to light. The weird thing is, if I set the sample buffer for 64, this goes away and the loops play evenly. If it's set for 128 or higher, the hard initial hit is back.

Anyone else had this problem?
__________________
i7-860 / 12GB Kingston / Intel DP55WB / 500GB Barracuda / 1TB Deskstar W7x64
Focusrite Saffire Pro 40 / Pro Tools 9.0.3
Mics, Guitars, Amps, Basses, Drums, Keys


http://overtheeffect.bandcamp.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Structure Free unable to load homemade files from Structure 1.0 tuchel Virtual Instruments 0 04-26-2013 09:10 AM
Tempo Change Glitch Problem & Structure Free Issue mexablcknesekid 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-11-2010 10:03 AM
A DIFFERENT issue with Structure Free (I think) spydog Virtual Instruments 1 07-06-2009 08:58 PM
Structure Free smart knob assignment issue Gothboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-09-2008 05:58 PM
Structure Free and Kontakt 1.1 Patches - Polyphony Issue toastyt Virtual Instruments 2 11-02-2007 09:22 AM


All times are GMT -7. The time now is 10:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com