Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-29-2012, 11:20 AM
anackman's Avatar
anackman anackman is offline
Member
 
Join Date: Dec 2010
Location: New York City
Posts: 196
Default DAE 9073 error w/ PT 10.2

Anyone else getting this -9073 DAE error? It says: "Can't get info from the firewire drive fast enough, yaddy, yadda yadda."

I'm not using more than 6 plugins and I'm getting this error with PT 10.2.

Thanks guys.
__________________

Mac OSX 10.15 Catalina
Pro Tools 2020.09.1
2020 Mac Mini 3.2 Ghz i7, 32GB Ram
UAD Apollo Rack Thunderbolt
UAD Satellite Quad
Glyph Studio Raid SSD
Reply With Quote
  #2  
Old 05-29-2012, 12:12 PM
Felix Rost Felix Rost is offline
Member
 
Join Date: Feb 2006
Location: Berlin, Germany
Posts: 562
Default Re: DAE 9073 error w/ PT 10.2

What buffer size are you using?
Reply With Quote
  #3  
Old 07-10-2012, 10:47 PM
Vedat's Avatar
Vedat Vedat is offline
Quiet Art Ltd.
 
Join Date: Aug 1999
Location: Auckland, NZ
Posts: 943
Default Re: DAE 9073 error w/ PT 10.2

I just installed 10.2, and I started getting 9073 on scrubs.
Changed buffer to 512 and it's fine now.
__________________
Vedat

WaveRider + Defaulter (now with LKFS)
QuietArt.co.nz

Catchin' SYNC app
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error 9073 and Error Increase/Reduce H/W Size during playback Digi001 Karma180 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-05-2011 08:46 PM
Error 9073 djobar Storage Subsystems 0 12-06-2007 09:06 AM
-9073 error darrylectomy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 01-28-2007 08:25 PM
error -9073 standish 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-23-2007 06:33 PM
adat loopback error#4 and error 9073 uri 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-22-2003 12:19 PM


All times are GMT -7. The time now is 06:02 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com