Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-21-2011, 04:25 PM
Justin Bartlett Justin Bartlett is offline
Member
 
Join Date: May 2009
Location: Cedar Falls, IA
Posts: 18
Default MBox Mini (3rd gen) problem

I have a new MBox Mini 3rd generation with PT9 running on a brand new Core i7 laptop from ADK. No software or compatibility issues; everything works great in that department.

Here's the problem: at very low volume levels, the left output is significantly quieter than the right output. The difference disappears at moderate and high volumes, but is quite pronounced at low volumes.

The difference is consistent, and it very audibly disappears as you turn the volume knob up on the front of the unit.

I have eliminated the cables to my monitors and the monitors themselves as possible sources of the problem; when I swap the cables at the output of the MBox, the "quiet" side changes to the other side, indicating that the problem is pre-cables.

I have also eliminated PT9 as the problem; the same thing happens with iTunes and other software.

Any ideas?

///

ADK 1Q SB laptop
Intel Core i7 Quad Core - 2760QM
8 GB RAM
2 x 500GB Seagate 7200RPM hard drives
MBox Mini 3rd Gen w/PT9
Mackie MR8 monitors
PreSonus FaderPort
Novation Nocturn
Reply With Quote
  #2  
Old 12-26-2011, 02:09 PM
AscensionStudios AscensionStudios is offline
Member
 
Join Date: Nov 2011
Location: West Virginia
Posts: 10
Default Re: MBox Mini (3rd gen) problem

Are there any settings in Control Panel for the MBox for a left and right? Or the sound card?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with MBox 2 mini djayduality 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 04-17-2011 05:31 PM
mbox 2 mini problem Khaveee 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-16-2010 09:03 PM
Really odd problem with Mbox 2 and Mac Mini, Please help!! CaptainWhiskey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 12-09-2009 11:42 AM
my mbox mini problem Ericsov 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 04-09-2007 09:26 AM
Mbox 2 mini problem Nokin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 03-05-2007 11:40 AM


All times are GMT -7. The time now is 02:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com