Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-22-2018, 06:02 AM
Isadore Isadore is offline
Member
 
Join Date: Jun 2001
Location: Tennessee
Posts: 31
Default wavelenght question

an odd occurrence happened on my PT 12,5,2, While recording 2 stereo tracks of an acoustic guitar, one of the wavelengths shrank in size. The levels are still good though. I wonder if the track got corrupted and if there is a fix. Thanks for any suggestions.
__________________
Bill Mize
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fruity loops in pro tools question...not regular rewire question nutrinoland 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-23-2010 01:39 PM
quick question - Mbox Mini question - i forget JRup 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 10-18-2009 03:55 PM
General Venue Automation Question - (Maybe dumb question) TwoPort VENUE Live Sound Systems 5 12-21-2007 03:41 PM
Reason Adapted question...simple question. digi002owner 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-29-2004 11:27 PM


All times are GMT -7. The time now is 06:40 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com