Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-02-2007, 01:18 PM
nhwinni nhwinni is offline
Member
 
Join Date: Jul 2007
Posts: 29
Default Simulate stereo with mono - removing static?

I'm hoping someone can help please.

I recorded a concert last night on my Alesis disk recorder. Stereo channel. Small vocal choir with violin/viola/cello.

During a piece, one of the techs walked by the patch panel and brushed against a patch cable, sending it waving in the breeze. It was a bad patch cable and created static on my Right channel while recording. Left channel is fine.

I'm mastering in ProTools. I need to get rid of the 15-second static.
One thought I had was to take the Left channel (good) audio for those 15 seconds, and duplicate it on to the Right channel. I've done that. But I don't know how to blend the sound. During playback, you can clearly tell when you transition from true stereo, to 2-channel mono, back to stereo.

My question is how can I make this section "sound like" stereo, and ease the transition to & from the true stereo (before and after the static episode).

The good news is the mics were placed reasonably close together (5-6') so there isn't a lot of width in the stereo signal. It's more like a "depth" issue.

Can someone please offer a solution? I'm using LE for Windows, with the basic digi plugins / ignition pack.

Thank you
- Chris
__________________
System: 002 Rack, PT9
Computer A: Sony Vaio Laptop Core 2 Duo, 2.2GHz, 4GB, Windows 7 (64bit)
Computer B: Macbook Pro 15", 3GB, OSX 10.6.6
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
making mono track into stereo or double mono in PT7LE VeganMuso 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 02-02-2012 06:36 AM
A question about mono/stereo plug ins on mono tracks. rockguitarist1255 Pro Tools 10 2 12-24-2011 08:33 PM
Stereo Aux vs Mono Aux and Turning that Mono into stereo via a stereo Plugin JesseF 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 02-14-2010 10:01 AM
Mono/stereo Stereo mono..... What happen here ? jeam25 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 10-18-2004 10:28 AM
stereo file to mono and mono too stereo ? surchur 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-19-2003 08:52 PM


All times are GMT -7. The time now is 02:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com