Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-11-2009, 04:06 AM
efernan1 efernan1 is offline
Member
 
Join Date: Jun 2002
Posts: 41
Default WaveDriver in Pro Tools LE 8???

Hi,

I just installed Pro Tools LE 8 with a Mbox 2 interface. Seems that there's no WaveDriver installed. The Mbox 2 doesn't show anywhere as a standard Windows sound device. The ASIO driver is installed and working. BTW I'm on Windows XP SP3.

Any word about this? Thanks!
Reply With Quote
  #2  
Old 03-11-2009, 05:13 AM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,390
Default Re: WaveDriver in Pro Tools LE 8???

You may also need to download the MME Helper program that allows you to "add" programs to a defined list that your Mbox 2 can use in Windows.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2021 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Using WaveDriver - Pro Tools Must Be Closed? taylor4814 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-25-2010 08:34 AM
Pro Tools wavedriver and Quicktime alt234 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 03-13-2007 09:13 PM
wavedriver 6.1.1. biovar 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-01-2003 11:26 PM
Wavedriver Help hookiefree 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-02-2003 03:28 PM
Wavedriver for HD/XP beggehorn Pro Tools TDM Systems (Win) 7 12-14-2002 03:59 PM


All times are GMT -7. The time now is 09:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com