Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-16-2021, 06:50 AM
manyrains manyrains is offline
Member
 
Join Date: Oct 2007
Location: Dallas, TX
Posts: 346
Default PT loses connection to Thunderbolt/Apollo Twin

After upgrading to PT 2020.5.0 I've been getting "PT can't connect to "Apollo Twin Thunderbolt" and causes PT to crash. Sweetwater guy told me to check Avid account to for updates. I went there and thought I would see something notifying of available updates but not seeing it. Any help why this is occurring would be appreciated. Thanks!
__________________
www.jimsavage.net
www.manyrainsmedia.com
Mac Pro Late 2013, 3.7, 12GB, Apollo Twin, PT12, ADL 600, UA 2-1176, Mojave MA-200
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS:UAD Apollo Twin MK1 $500.00 abre Buy & Sell 0 09-13-2019 06:40 AM
UA Apollo Twin Thunderbolt - LIKE NEW booter Buy & Sell 1 03-22-2018 12:50 PM
UA Apollo Twin Solo Thunderbolt guitardom Buy & Sell 0 12-16-2017 10:35 AM
Apollo Twin - anyone using with First? Ormond Pro Tools | First Discussion 0 12-03-2015 11:32 AM
FS: Apollo Twin Duo whittybeats Buy & Sell 2 06-13-2015 05:22 PM


All times are GMT -7. The time now is 03:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com