Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-16-2021, 05:39 AM
CamM CamM is offline
Member
 
Join Date: Aug 2009
Location: UK
Posts: 71
Default Sluggish performance with lots of tracks/edits

It's been doing it forever as far as I can remember - since Pro Tools 7 anyway (the earliest memories I have!)

When I'm editing 10s of tracks (say 40+ for a big orchestral recording) everything starts to get sluggish (zooming etc..) once I start doing multiple (say a few hundred+) edits over all the tracks over the course of an hour+ session.

What's the deal with this? It's not like there's any processing going on - my phone could run this - why the slow down? It's just crap programming I know, but why not fix it!!! It's the same running onboard sound with a macbook air, or an RME interface with a 16" macbook pro, or with HD and a Mac Pro. The lack of optimisation is crazy..

Has there ever been a proper response to this from Avid?
Reply With Quote
  #2  
Old 05-16-2021, 07:21 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 36,719
Default Re: Sluggish performance with lots of tracks/edits

Hmmm, loads of people doing way more stuff than you and they have little to no issues. I work on 60-70 track mixes on a 6 year old PC and don't have sluggish performance(no, I'm not suggesting PC is better than Mac).
What are the full specs of the computer?
Have you done the system tweaks as recommended by Avid.
How is the interface connected?
What drive are you recording to?
Are you using dozens of virtual instruments?
Where are the samples stored?
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, Presonus Studio 1810C
https://www.facebook.com/search/top/...0sound%20works


I started in this business with nothing..........and I have most of it left

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 05-16-2021, 09:23 AM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,601
Default Re: Sluggish performance with lots of tracks/edits

Try this: Go into Preferences>Editing and UNcheck “Separate Clip” Operates On All Related
Takes". That worked for me after I started a Thread discussing this and someone suggested it. I had sessions with over a thousand Clips where editing would slow down. Made the change, no more slow down as Clips built up.

Then again, you do need to do all the optimizations Avid recommends.
__________________
Take your projects to the next level with a
non-union national read at reasonable rates
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sluggish workstation performance jntracks Avid S1, S3, Dock and Control 0 08-11-2015 07:47 AM
sluggish performance dwayne00 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-12-2008 09:46 AM
sluggish gfx performance in 6.9 with 002 dubhausdisco1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 07-26-2005 07:24 AM
Sluggish Performance rodrigal Pro Tools TDM Systems (Mac) 3 04-10-2001 10:21 AM
editing opperations slowing down with lots of edits! jeffjuliano Pro Tools TDM Systems (Mac) 5 02-14-2001 01:01 AM


All times are GMT -7. The time now is 01:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com