Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-29-2012, 09:45 AM
smc917 smc917 is offline
Member
 
Join Date: Jun 2004
Posts: 62
Default PT9 opening session long time taken

I am opening sessions in PT 9.
The sessions were recorded across three hard drives.
Now all files reside on one hard drive.

It takes a long time to find audio files.
Also the fade files take time to rebuild.

Any faster way?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Save session takes a long time.......... mtung Pro Tools TDM Systems (Mac) 11 03-04-2010 05:25 PM
session load time too long soundguy_2000 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-27-2008 09:19 AM
1st time caller, long time listener brill bedroom 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-23-2005 07:12 PM
Long, long Time loading PTLE on G4 DP 1.25!! pockets745 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-30-2004 06:09 PM
Too long for comfort... problems with long session files Burton 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-20-2001 07:51 AM


All times are GMT -7. The time now is 04:02 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com