Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-06-2008, 05:00 PM
MMVOX MMVOX is offline
Member
 
Join Date: Oct 2005
Posts: 17
Default Fonts for PT LE 7.4

Upgraded today to 7.4. Everything works. But I'd like to change the font for the regions list, regions, time, etc. to something that's easier to see. My previous version (6.4) had Tahoma or Arial but I can't recall how I set it up. So far, no luck finding the solution in the Reference Guide. This is minor, I know, but would really be helpful. Any ideas? Thank you.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Notation Fonts benlindell 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-22-2013 01:22 AM
Fonts issue harry3232010 macOS 0 03-26-2012 06:52 PM
Notation Fonts Mack Truck Pro Tools 10 0 11-28-2011 11:12 AM
PT 8 fonts untidy lachlan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-10-2010 02:30 AM
Funky Fonts??? (text fonts that is) skman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 10-24-2002 03:28 AM


All times are GMT -7. The time now is 06:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com