Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-17-2010, 04:04 PM
Naught1 Naught1 is offline
Member
 
Join Date: Feb 2010
Posts: 9
Default Error - Network Clock is not Locked - Video Satellite

Running Video Satellite LE, we recently started seeing more and more "Cannot start Playback. Network Clock is not Locked" errors. In a 90-minute playback this error popped 5 times. Clicking the OK button allowed playback to resume. Naturally this happened during a screening with the Director.

We've been running Video Satellite LE happily for about a year, and this problem only came up once or twice per week.

Per previous threads, I've verified that all three systems are running the same sample rate and timecode settings.

The LE and 2 HD rigs are running 8.01cs1 instead of 8.03 due to 3rd party software limitations (Virtual Katy).

Since this points to a network issue, I should point out that the 3 systems connect to the same local gigabit switch, which then goes to a master gigabit switch, then on to the router/firewall.

So here are my questions:

1. Could this stacked switching be the source of the problem? We haven't previously noted problems with speed over this connection, but it's possible that certain types of traffic may be limited by it.

2. Or does the local switch handle the traffic between the systems?

3. Since the MacPros these run on (all identical 2x2.66 dual cores) have 2 ethernet ports, can one of them be dedicated to run the VS traffic? That is, can I simply connect all 3 to the same dedicated gigabit switch (which would do nothing else) and somehow get the VS networking to use only the dedicated ethernet ports?

Thanks for the responses!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Network clock not locked?? bdangler Pro Tools HDX & HD Native Systems (Mac) 15 10-09-2013 08:15 AM
Network clock not locked?? bdangler Post - Surround - Video 1 01-14-2013 09:54 AM
Pro Tools cannot play. Network clock is not locked. Erik Olsson Post - Surround - Video 8 02-23-2012 10:16 AM
How Important is it to have my Video Satellite LE system Videos REF Locked kd_special Post - Surround - Video 10 02-25-2011 08:08 AM
VIDEO Satellite LE: Network Clock Error RenderBot Post - Surround - Video 5 08-22-2009 09:44 PM


All times are GMT -7. The time now is 09:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com