Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-09-2005, 03:31 PM
dolby dolby is offline
Member
 
Join Date: Sep 2002
Location: Brussels, Belgium
Posts: 8
Default D-Fi 7.0 : authorisation refused after update

I've just updated Pro Tools LE and all my plugins (at least those that are available) to version 7.0.
Everything's neat except one problem: at startup, PT asks to authorise the D-Fi plug-ins, but refuses my D-fi authorisation code (on that nice blue card of mine that i've got with my plugin bundle over a year ago).
Digi, can you help??
Reply With Quote
  #2  
Old 11-11-2005, 08:01 AM
whtrabit whtrabit is offline
Member
 
Join Date: Dec 2003
Location: Texas USA
Posts: 424
Default Re: D-Fi 7.0 : authorisation refused after update

Did you get this fixed? I too have D-Fi and Maxim challenge/response codes. I have not tried to install these yet--I would like to get these as an iLok asset so I don't have to worry about entering the challenge response.
__________________
jimmy

15" Macbook Pro R 2.6 i7 Quad/16GB RAM/OS X 10.10.5
27" iMac 2.8 i7 Quad/16GB RAM/OS X 10.10.5
Studio One 3/Reason 8/Live 9/Logic Pro 9/Main Stage 3
Reply With Quote
  #3  
Old 11-11-2005, 08:18 AM
Vaphoron Vaphoron is offline
Member
 
Join Date: May 2000
Location: Frederick, MD
Posts: 2,539
Default Re: D-Fi 7.0 : authorisation refused after update

A while back I emailed Digi about giving me an iLok asset for Maxim and D-Fi and they did it. I'm not sure if they still do that but its worth a shot to email them.
__________________
- Jason
Reply With Quote
  #4  
Old 11-11-2005, 08:46 AM
Seattle Guy Seattle Guy is offline
Member
 
Join Date: Sep 2003
Location: Seattle, Washington
Posts: 68
Default Re: D-Fi 7.0 : authorisation refused after update

My understanding is that DiFi no longer works with challenge/response, only iLok. I think Maxim still works w/o iLok. I emailed Digi Tech Support about DiFi, they immediately deposited a DiFi license in my iLok account.
Reply With Quote
  #5  
Old 11-12-2005, 12:14 PM
dolby dolby is offline
Member
 
Join Date: Sep 2002
Location: Brussels, Belgium
Posts: 8
Default Re: D-Fi 7.0 : authorisation refused after update

Thank you for the suggestions. I've contacted Tech Support, let's see what happens...
Reply With Quote
  #6  
Old 11-20-2005, 03:12 AM
dolby dolby is offline
Member
 
Join Date: Sep 2002
Location: Brussels, Belgium
Posts: 8
Default Re: D-Fi 7.0 : authorisation refused after update

After an email from DCS, i've called the office in England to speed up things. It took 5 min to explain the situation and get an authorisation for D-Fi on my i-lok account. Thanks a lot Digi !
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT Authorisation- Help! princeplanet Pro Tools TDM Systems (Mac) 9 07-15-2009 10:22 AM
Sony Plugins TDM version 7 update authorisation problems crizdee Pro Tools TDM Systems (Mac) 1 01-25-2008 06:26 PM
Instant Kernal Panic, Curtain of Death - Drives refused brunocoon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-15-2007 06:02 PM
Protools refused to load. QuietLikeaCrow Pro Tools M-Powered (Mac) 1 08-08-2006 10:56 PM
Bomb Factory update authorisation problems? Michael Carpenter 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-05-2004 09:03 PM


All times are GMT -7. The time now is 10:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com