Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-22-2021, 02:56 AM
the_dr38 the_dr38 is offline
Member
 
Join Date: Oct 2004
Posts: 484
Default Video files missing from HDD

Hey guys please can somebody help.

I created a session with audio and video on my 2015 MBP and need to take that session over to my new M1 machine

I get the message telling me about 32-bit quicktime components not being available and have to automatically re-link the video file every time i open the session. I cannot seem to get the software to be happy.

When i delete the video files and try to re-import it - it appears that the video file has disappeared from its original folder on the laptop completely - even via finder.

Once pro tools is closed these files appear back in the folder.

When I create a brand new session and just import nothing other than the video and audio on it - i get the system crashing and spinning wheel.

Must be a codec

Last edited by the_dr38; 07-22-2021 at 03:14 AM.
Reply With Quote
  #2  
Old 07-22-2021, 03:01 AM
the_dr38 the_dr38 is offline
Member
 
Join Date: Oct 2004
Posts: 484
Default Re: Video files missing from HDD

Ok I have just read the article saying that they will be providing as much functionality as they can between the 64-bit/32-bit software although in their chart it shows MOV files as a green yes.

I dont understand if these files are supported or not? it certainly doesnt work on my laptop at the moment.

Do I have to rebuild a new session again from scratch? I tried exporting all the usual ways and still doesnt work.
Reply With Quote
  #3  
Old 07-22-2021, 02:13 PM
audiobob's Avatar
audiobob audiobob is offline
Member
 
Join Date: Nov 2001
Location: Houston
Posts: 944
Default Re: Video files missing from HDD

Is the issue on the 2015 MBP or the M1?
Reply With Quote
  #4  
Old 07-23-2021, 06:10 AM
the_dr38 the_dr38 is offline
Member
 
Join Date: Oct 2004
Posts: 484
Default Re: Video files missing from HDD

the M1
Reply With Quote
  #5  
Old 07-23-2021, 07:51 AM
audiobob's Avatar
audiobob audiobob is offline
Member
 
Join Date: Nov 2001
Location: Houston
Posts: 944
Default Re: Video files missing from HDD

It's been documented that the video engine is not available with the M1 Macs. That could be your issue.

https://avid.secure.force.com/pkb/ar...6-Release-Info
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
.ptx file corruption-missing audio and video files- no way to relink- MikeReganNoise Pro Tools HDX & HD Native Systems (Mac) 88 07-06-2021 04:53 AM
Missing fade files, missing audio in resaved sesssions drygruo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-14-2010 04:56 PM
All Sessions using SDII files are missing all audio files and won't relink bigmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 03-18-2009 12:54 PM
Very urgent: Missing Video Render Files - PT won't open uncommonsoundnyc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-15-2007 03:45 PM
Missing Fade files become missing audio files? Tim R. Pro Tools TDM Systems (Mac) 11 06-21-2004 09:48 AM


All times are GMT -7. The time now is 02:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com