Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid Pro Mixing General Discussion

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-12-2021, 05:41 AM
sleshnyc@gmail.com sleshnyc@gmail.com is offline
Member
 
Join Date: Feb 2020
Location: Wilton Ct
Posts: 69
Default anyone successfully using Batch Command

On the surface it seems great, but the videos are 5 years old and some of what they tout is now available on pro tools. Does anyone use batch command for music production and find it useful?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Successfully using 12.5? Carl Lie Pro Tools 12 12 04-24-2016 08:52 AM
Anybody using OS 10.4.10 successfully? The Mink 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 10-01-2007 07:44 PM
Feature Request Batch Fade In and Batch Fade Out mariang Pro Tools TDM Systems (Mac) 2 02-07-2007 01:32 AM
Anyone Successfully using a USD in OSX?? Syncman Post - Surround - Video 7 12-02-2003 02:35 PM
Anyone using new G4's successfully yet? Tim R. Pro Tools TDM Systems (Mac) 37 04-26-2001 06:58 AM


All times are GMT -7. The time now is 12:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com