Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-04-2010, 05:06 PM
v.a.s.t v.a.s.t is offline
Member
 
Join Date: Dec 2010
Location: United Kingdom
Posts: 1
Default Delayed MIDI notes in instrument track

When I use Motif ES5 as MIDI controller (connected via integrated USB MIDI interface) to record instrument track it seems that MIDI notes are delayed by almost 40ms.

Interesting thing is, that when I route instrument track via bus into audio track and record both audio and midi at the same time, audio timing is correct but MIDI notes are still delayed.

Does anybody have some explanation for this?

It looks like PT gets the MIDI data with the correct timing, but recording to instrument track is delayed.

Thanks.

(Pro Tools 9, RME HDSP AIO, Windows 7/64bit)

Last edited by v.a.s.t; 12-04-2010 at 05:09 PM. Reason: added system specs
Reply With Quote
  #2  
Old 12-04-2010, 06:29 PM
25ghosts 25ghosts is offline
Member
 
Join Date: Jan 2006
Location: Hamburg, Germany
Posts: 3,333
Default Re: Delayed MIDI notes in instrument track

pt midi has huge problems, avid does not care because they are in a current state of denial in regards to the midi issues
__________________
2016 MacBook Pro Retina | 16GB RAM | 1TB SSD | OS X Latest - PTHD 12 Latest | 4K LG Thunderbolt Display | Logic Pro 10
Reply With Quote
  #3  
Old 12-04-2010, 06:31 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 39,362
Default Re: Delayed MIDI notes in instrument track

Quote:
Originally Posted by 25ghosts View Post
pt midi has huge problems, avid does not care because they are in a current state of denial in regards to the midi issues
You can feel free to claim whatever you think is true. For me, midi has and still is working great. I even run midi drums from a Roland TD10 kit, using the sounds in SD2 and have had zero complaints from any drummers. Maybe you need to review your settings and work flow
__________________
HP Z4 workstation, Mbox Studio
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #4  
Old 12-04-2010, 06:35 PM
25ghosts 25ghosts is offline
Member
 
Join Date: Jan 2006
Location: Hamburg, Germany
Posts: 3,333
Default Re: Delayed MIDI notes in instrument track

Quote:
Originally Posted by albee1952 View Post
You can feel free to claim whatever you think is true. For me, midi has and still is working great. I even run midi drums from a Roland TD10 kit, using the sounds in SD2 and have had zero complaints from any drummers. Maybe you need to review your settings and work flow
midi does work. But there are issues. And they are easy to re-create. Perhaps you should try that yourself instead of acting as if you had a special version of PT that does not have those issues. Denial is an ugly thing. And so is negligence.
__________________
2016 MacBook Pro Retina | 16GB RAM | 1TB SSD | OS X Latest - PTHD 12 Latest | 4K LG Thunderbolt Display | Logic Pro 10
Reply With Quote
  #5  
Old 12-05-2010, 07:31 AM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 39,362
Default Re: Delayed MIDI notes in instrument track

Quote:
Originally Posted by 25ghosts View Post
midi does work. But there are issues. And they are easy to re-create. Perhaps you should try that yourself instead of acting as if you had a special version of PT that does not have those issues. Denial is an ugly thing. And so is negligence.
I'm not denying anything, or claiming anything other than my rig works great. Why does my rig work great and your's doesn't? Maybe you should use your mind before you use your mouth.
....an hour later....Okay, now I've had time to think and that came off as harsh, which is not my intention. My whole point was simply to make it known that not everyone is having these troubles, so maybe there is a system setting or something that is being overlooked. Troubleshooting is an acquired skill and not everyone is good at it(and don't feel bad if you are not). Just back up and think it thru in steps. If this, then that, if that's fine, then what's next. I can tell you that my Motif es8 would not talk midi via the USB connection. I run mine thru a MOTU FastLane USB. If you have other options for midi connections, that would be worth trying.
__________________
HP Z4 workstation, Mbox Studio
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #6  
Old 12-05-2010, 08:54 AM
25ghosts 25ghosts is offline
Member
 
Join Date: Jan 2006
Location: Hamburg, Germany
Posts: 3,333
Default Re: Delayed MIDI notes in instrument track

Quote:
Originally Posted by albee1952 View Post
I'm not denying anything, or claiming anything other than my rig works great. Why does my rig work great and your's doesn't? Maybe you should use your mind before you use your mouth.
....an hour later....Okay, now I've had time to think and that came off as harsh, which is not my intention. My whole point was simply to make it known that not everyone is having these troubles, so maybe there is a system setting or something that is being overlooked. Troubleshooting is an acquired skill and not everyone is good at it(and don't feel bad if you are not). Just back up and think it thru in steps. If this, then that, if that's fine, then what's next. I can tell you that my Motif es8 would not talk midi via the USB connection. I run mine thru a MOTU FastLane USB. If you have other options for midi connections, that would be worth trying.
Perhaps you should do a search on me and midi posts. I do know how to trouble shoot. Not saying that I cannot make mistakes but this midi thing is happening on all CPUs I have been working on. I have 3 myself. And PT is showing the exact same behavior. ON my buddies CPU - same thing.

You would have to record the midi while listening to the whole arrangement.
While you do the recording (live) Also record the whole arrangement to a 2-track so that you can compare the midi performance you just did to what it is going to sound like after the recording is done and PT does its magic by messing up your midi timing.

I KNOW that there is a BUG in there and I am compensating for it each time. By manually moving the midi notes after the recording. Perhaps YOU cannot hear it. And dont be mad if you cant. But if you do your tests AS you SUGGEST I do mine.... Then you are bound to find discrepancies in the wave forms.

I am not going to argue any further with you especially in a case where I have done tests over weeks to get to the bottom of the problems!!! Have YOU !!!!!
__________________
2016 MacBook Pro Retina | 16GB RAM | 1TB SSD | OS X Latest - PTHD 12 Latest | 4K LG Thunderbolt Display | Logic Pro 10
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Instrument track issue, hear midi notes,but wont record siga 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 03-19-2012 02:11 PM
Midi/Instrument drum track notes do not correspond qingcong Pro Tools 9 6 08-05-2011 09:09 AM
Instrument track will record, but no notes appear? JohnnyStalde 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 07-29-2011 01:44 AM
Some midi notes are not played in instrument tracks Patill 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 16 12-11-2009 09:53 AM
Instrument track get delayed when audiotrack armed kennylovrin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 16 04-21-2006 03:06 PM


All times are GMT -7. The time now is 01:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com