Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-18-2004, 09:31 PM
kmcou kmcou is offline
Member
 
Join Date: Apr 2004
Posts: 6
Default plogue bidule output on 001

Is anyone using the Plogue Bidule with a Digi 001? If so, how do you assign the outputs to be the digi 001 rather than the built mac in outputs?
Reply With Quote
  #2  
Old 04-19-2004, 07:21 AM
Simon666 Simon666 is offline
Member
 
Join Date: Aug 2002
Location: Sydney
Posts: 531
Default Re: plogue bidule output on 001

Hi - I'm using it with an MBox, but should work the same way.
See this thread : http://duc.digidesign.com/showflat.p...t=1&PHPSESSID=
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone know how to setup Plogue Bidule in PT8? hwalker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 10-28-2009 05:25 PM
Plogue bidule woodsdenis Pro Tools TDM Systems (Mac) 14 05-14-2009 07:17 PM
Plogue Bidule sleepingtiger 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 07-18-2004 10:27 PM
Plogue bidule - please help ! Simon666 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 03-30-2004 11:40 PM
Spoke too soon (Plogue Bidule) who 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-21-2003 02:26 PM


All times are GMT -7. The time now is 01:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com