Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-23-2011, 08:46 AM
Klosse Klosse is offline
Member
 
Join Date: Mar 2011
Location: Finland
Posts: 16
Default Problem with Windows 7 64 bit / Nuendo 32 bit / EuControl 2.5.7

Hello!

I recently purchased an Euphonix MC Control for use with Nuendo 4.3.0. I have downloaded and installed the latest EuCon software (Version 2.5.7 for Windows 64-bit). The MC Control springs to life inside Windows and it recognizes when I switch applications. I am able to create soft keys for for example Firefox and save these.

However, I am not able to get it to talk to Nuendo. I have registered and downloaded the EuCon adapter to my eLicenser dongle and I have added it in the Device Setup within Nuendo. The Nuendo splash screen also says "Initializing: EuCon" when I start it. The soft keys update and the default Euphonix soft key setup loads, but after this, nothing happens. The faders never come to life and none of the soft keys or transport control buttons work. When I open up EuControl and open up the Soft Key Command Editor, it just gives me empty columns instead of the EuCon command hierarchy. See attached screenshot: http://i51.tinypic.com/2dc7lhv.jpg

Any ideas, anyone?

I am running Windows 7 64 bit, Nuendo 4.3.0 (32 bit) on an Intel core i7 920 with 12 GB RAM.

Klosse Wistbacka
West Bay Entertainment
Finland
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
digidesign 002r not working in windows 7 32 bit-Nuendo 4/cubais5 ahmedasbac 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-08-2013 12:37 PM
EuControl kaput problem Xill Artist Series 7 03-01-2012 04:33 PM
Eucontrol preference panel in windows 7? Mark F Uk Artist Series 1 07-22-2011 10:07 AM
help with hd 7.4 - nuendo mtc sync problem peeweedrummer Pro Tools TDM Systems (Mac) 3 07-09-2009 11:34 AM
Problem when using Nuendo 3! kieuphucuong 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-22-2008 03:48 PM


All times are GMT -7. The time now is 09:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com