Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-24-2011, 08:53 AM
RaToX RaToX is offline
Member
 
Join Date: Dec 2010
Location: Lausanne
Posts: 47
Default MC Control always disconnecting, no sync, offline

Dear colleagues, i kindly seek your help!
I bought a MC Control surface which, in my dreams, was perfect, but it was a very bitter first-day run:

0) i have a new iMac 27' core i7 10.6.6 i have LATEST euphonic software 2.5.7
1) i was able to connect the MC Control to the network, had some problem with DHCP mode but in manual address mode it got connected
2) the finder is controlled without problems, and macros and keyboard combinations works very well. also application switching and many more less useful functions for music:)

--- this means that the network is connected, at least for controller ----> computer
--- all this functions that are working implies no feedback to the device (like moving fader or light-up of buttons----

the tragedy is:

3) if i use for example a FADER to control in volume pro tools 9.0.1 or logic 9.3.1happens ALWAYS the following behavior:

3a) the volume in the DAW is changing accordingly to my fader movement
3b) the volume level in the Controller Display is NOT changing
3c) after i release the touch control of the fader, since the internal state of fader is not changed (the volume label in the mc control is not changed) THE FADER IS PUSHED BACK IN THE OLD POSITION AUTOMATICALLY
3d) THE UNIT GOES OFFLINE and gets back to the "Welcome to artists series..etc.."
3e) at this point is impossible to communicate with the DAW (logic or pt).

----- this applies to faders, knobs, track names (if i change in DAW it's not updated in the controller) and other controls that implies a bi-directional communication

4) i can recover getting back to a basic applications like the finder and then going back to the daw, the connections then is restored, but as long as i move a fader all the sequence of problems is repeated exactly:

basically then: when i do simple things that involves no level change or audio interaction everything goes well (use the touch screen to place markers, copy files in finder…trash items) everything goes well. when i do audio stuff that implies an advanced communication the controller goes offline!

Please help!
Alessandro Ratoci
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
D-Control ES goes offline intermittently. [email protected] ICON & C|24 9 10-07-2010 12:26 PM
Control 24 Offline... Not like the other posts Centralcity ICON & C|24 2 07-24-2008 03:34 PM
Pro Tools running while Control 24 "OFFLINE" Crillzmcp ICON & C|24 1 12-04-2007 07:51 PM
MacPro & Control 24 - Offline... Jamie Smith ICON & C|24 0 02-25-2007 02:42 AM
Pro Control goes offline Polyester ProControl, Control|24, Command|8 8 05-15-2000 03:41 AM


All times are GMT -7. The time now is 04:02 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com