Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 01-01-2024, 05:06 AM
mab780 mab780 is offline
Member
 
Join Date: Jan 2022
Location: Devon. UK.
Posts: 14
Default Re: no firmware on XMON

I'm having exactly the same problem with my XMON.

It looks like the unit has lost its firmware, but when I try to update it for my D-Command, all I get is 'Error 1'

Does anyone have any idea how I can get the unit back in working order?
Reply With Quote
  #12  
Old 01-02-2024, 01:31 AM
AREED AREED is offline
Member
 
Join Date: Oct 2006
Location: California
Posts: 147
Default Re: no firmware on XMON

My problem was the 15 pin cable from the Xmon to the DCommand. It was not the original Digidesign cable and needed some pins pulled to operate.

https://duc.avid.com/showthread.php?t=387208
Reply With Quote
  #13  
Old 01-09-2024, 01:37 AM
patrem93 patrem93 is offline
Member
 
Join Date: Jan 2024
Location: Paris area FRANCE
Posts: 3
Default Re: no firmware on XMON

hi,
I have the xmon to which I would like to connect two stereo sources. in the manual, I clearly understood that I had to use the stereo inputs 1-2 (L-R) and 3-4 (L-R) on the jack but this is the only jack for which there is no the connection diagram on the pins? is the same wiring as for the cue inputs socket
1 pin 24-12-25 Left
2 pins 10-23-11 Right
3 pins 21-9-22 Left
4 pins 7-20-8 Right?
Thanks for your help
Best upgrades from Paris
Patrick
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Firmware Updates lost fader pack. Firmware or personality? Oakdale Post ICON & C|24 0 03-23-2013 12:37 AM
xmon firmware update confusion Igotsoul4u ICON & C|24 1 04-18-2006 03:46 PM
XMON Firmware Update Avid General 0 12-15-2005 08:15 PM
Xmon and new firmware causing other problems?? mtung ICON & C|24 5 12-12-2005 12:25 PM
XMON Firmware Update Avid ICON & C|24 0 12-09-2005 10:51 PM


All times are GMT -7. The time now is 12:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com