Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S1, S3, Dock and Control App

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-11-2020, 10:29 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 4,641
Default Help with Avid Control Connectivity Issues

We have updated the Avid Control Knowledgebase with a lot more info on how to get a solid Wi-Fi connection for Avid Control. See the section Improving Avid Control Wi-Fi connections. Avid Control KB
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT | Control Connectivity Issues fsguerra Avid S1, S3, Dock and Control App 23 10-09-2021 02:26 AM
PT not launching due to iLok connectivity issues? marcnyc Pro Tools 12 5 12-28-2015 07:02 PM
Digi003 Connectivity Issues terrorstorm 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-09-2014 02:33 PM
Please help with 003 connectivity issues! toddamo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 08-03-2013 10:00 AM
Please help with 003 connectivity issues! toddamo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-15-2013 11:44 AM


All times are GMT -7. The time now is 06:02 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com