Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-22-2010, 05:40 PM
blujway blujway is offline
Member
 
Join Date: Nov 2001
Location: ny
Posts: 6
Default pro tools not recognizing unitor 8 usb midi interface

after upgrading to PT 8.04 and os 10.6.3, the usb midid interface is not online in the midi studio setup. I installed the latest unitor family drivers as wells as trying the old drivers that always worked.
neither driver puts the midi interface on line.
Any help out there?

Thanks
Reply With Quote
  #2  
Old 09-23-2010, 07:17 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,677
Default Re: pro tools not recognizing unitor 8 usb midi interface

Quote:
Originally Posted by blujway View Post
after upgrading to PT 8.04 and os 10.6.3, the usb midid interface is not online in the midi studio setup. I installed the latest unitor family drivers as wells as trying the old drivers that always worked.
neither driver puts the midi interface on line.
Any help out there?

Thanks
Hi,

working perfectly here!!

Don't think you need to install any drivers! the apple IO USB FAMILY KEXT and IO AUDIO FAMILY KEXT need to be in the system/library/extensions. and they should be if the OS was installed OK

Maybe look in the extensions folder and remove any Unitor drivers you can find!

Then re-boot the mac!!!!!! with the unitor 8 connected

See if it will see the unitor 8 now.


Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #3  
Old 09-23-2010, 10:23 AM
blujway blujway is offline
Member
 
Join Date: Nov 2001
Location: ny
Posts: 6
Default Re: pro tools not recognizing unitor 8 usb midi interface

Hi
Thanks for your input. I have those family kext usb and audio extensions present , I trashed any unitor driver
and of course reboot but still no recognition of the unitor.
I have always had to have the emagic driver installed .
have had flawless results until upgrading to the pt8.04 and 10.6.3

I gather you are using a unitor and do not have a emagic usb midi driver
in the HD/library/Audio/ Midi drivers location?

appreciate any other light you could shine
J
Reply With Quote
  #4  
Old 09-23-2010, 12:00 PM
digidesigner digidesigner is offline
Member
 
Join Date: Jul 2001
Location: World
Posts: 2,191
Default Re: pro tools not recognizing unitor 8 usb midi interface

I have been under impression that you need to have Logic to install unitor drivers and that's the only way cause logic will install the drivers needed and they are not available separately by themselves!?
Reply With Quote
  #5  
Old 09-23-2010, 12:33 PM
Marsdy Marsdy is offline
Member
 
Join Date: Oct 2009
Location: England
Posts: 2,090
Default Re: pro tools not recognizing unitor 8 usb midi interface

It is available as a download.

I think this is the most recent version...

http://support.apple.com/kb/DL991
__________________
Dave Marsden
UK
Reply With Quote
  #6  
Old 09-23-2010, 08:47 PM
blujway blujway is offline
Member
 
Join Date: Nov 2001
Location: ny
Posts: 6
Default Re: pro tools not recognizing unitor 8 usb midi interface

The unitor apparently needs the emagic family driver,
but I solved my problem by trashing the audio midi plist
i users/library/preferences
Thanks for all your ideas everyone.
case closed here
Reply With Quote
  #7  
Old 09-24-2010, 07:24 AM
Grey Grey is offline
Member
 
Join Date: Feb 2000
Location: Atlanta
Posts: 301
Default Re: pro tools not recognizing unitor 8 usb midi interface

The Unitor has to be plugged in when you install the drivers.
You don't have to have Logic
just went thru all this myself.

works perfectly now with the new drivers, posted above
Reply With Quote
  #8  
Old 02-25-2011, 03:01 PM
hughjorgen hughjorgen is offline
Member
 
Join Date: Jan 2010
Posts: 5
Default Re: pro tools not recognizing unitor 8 usb midi interface

Does anyone have a driver that will work in OS 9!?!??! Please! I have a extra legacy system that needs this interface.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools Not Recognizing MIDI Keyboard RNBTee 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-29-2011 02:38 PM
protools not recognizing digi001 as midi interface seasondigital 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-31-2007 08:46 AM
001 with emagic unitor 8 midi interface Paul T 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 10-15-2002 01:01 PM
001 with emagic unitor 8 midi interface????? Paul T 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-03-2002 10:42 PM
New G4's and Unitor Midi Interface Problems? legativity Pro Tools TDM Systems (Mac) 13 03-23-2002 07:46 PM


All times are GMT -7. The time now is 03:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com