Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-12-2007, 07:49 AM
SeasonOfPain SeasonOfPain is offline
Member
 
Join Date: Mar 2004
Posts: 30
Default MBox + firmware v22 + S/PDIF = clock sync problems (popping)

Following up on the MBox noise bursts thread:

Since applying the v22 firmware update to my MBox 1, I no longer encounter the full-blown noise bursts. However, I'm still hearing intermitant "mini" bursts, basically pops and clicks that are similar in volume to the blasts I was getting but constrained to an extremely short duration (e.g. a few samples). The pops only occur on playback (they aren't recorded in the audio tracks, so I can't confirm exact duration). While not as horrible as the continuous blasts, they are still quite painful while wearing headphones.

I use a Metric Halo ULN-2 for a front-end, connecting to and from my MBox via S/PDIF. I use the MH as an external clock, and this type of popping/clicking has been reported as a common side-effect of problems syncing to an external clock. Both the MBox & MH are set up correctly, and audio playback otherwise works. Neither the MBox nor the MH manifest this issue when used on their own; only when connected via S/PDIF.

I'm curious whether anyone else with has encountered this issue, and whether this may have been caused by the v22 firmware update. I also wonder if the issue was there all along, but the full noise blast issue corrected by the v22 firmware simply masked it... the frequency with which is occurs seems to be about the same.
Reply With Quote
  #2  
Old 03-12-2007, 11:49 AM
Park Seward's Avatar
Park Seward Park Seward is offline
Member
 
Join Date: Jul 2001
Location: Grants Pass, OR
Posts: 4,284
Default Re: MBox + firmware v22 + S/PDIF = clock sync problems (popping)

Yes, sounds like an issue with locking to the external clock. I don't think it has anything to do with the update. What sample rate to you use?

External Clock Not Supported at Higher Sample Rates with Mbox 2 Pro
Although Mbox 2 Pro supports sample rates of up to 96 kHz, its external clock sources (S/PDIF and Word Clock) are only supported in 44.1 and 48 kHz sample rate sessions.

(Taken from the "Read Me" for Pro Tools LE 7.3 for Mac and Windows, Item #79394, 80746, 80961, 76544)
__________________
Park
The Transfer Lab at Video Park
Analog tape to Pro Tools transfers, 1/4"-2"
http://www.videopark.com
MacPro 6 core 3.33 GHz, OS 10.12.1, 8 GB RAM, PT12.6.1, Focusrite Saffire Pro 40, PreSonus DigiMax, MC Control V3.5, dual displays,
Neumann U-47, Tab V76 mic pre, RCA 44BX and 77DX, MacBook Pro 9,1, 2.3 Mhz, i7, CBS Labs Audimax and Volumax.
Ampex 440B half-track and four-track, 351 tube full-track mono, MM-1100 16-track.
Reply With Quote
  #3  
Old 03-14-2007, 07:11 AM
SeasonOfPain SeasonOfPain is offline
Member
 
Join Date: Mar 2004
Posts: 30
Default Re: MBox + firmware v22 + S/PDIF = clock sync problems (popping)

I generally use 44.1, 24-bit. I've confirmed that the ULN-2 is set at 44.1 as well. That should be a safe sample rate for either MBox1 or MB2Pro using external clock.

Any other known gotchas with MBox1 external clock sync? Are there any good troubleshooting techniques for isolating external clock sync issues?
Reply With Quote
  #4  
Old 03-14-2007, 08:00 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,807
Default Re: MBox + firmware v22 + S/PDIF = clock sync problems (popping)

Just out of curiousity, what type of SPDIF cable are you using - a generic audio cable or an actual coax cable? How long is the cable? Have you tried a different one? What happens if you disconnect the cable going back the the ULN?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #5  
Old 03-14-2007, 10:35 AM
SeasonOfPain SeasonOfPain is offline
Member
 
Join Date: Mar 2004
Posts: 30
Default Re: MBox + firmware v22 + S/PDIF = clock sync problems (popping)

I'm using a Hosa S/PDIF gold-plated RCA cable (from Guitar Center). The cable is about 1 meter.

I planned to pick up a replacement cable, but didn't want to waste the cash if the cable itself was unlikely to be a factor. Is there a better brand to go with than Hosa?
Reply With Quote
  #6  
Old 03-14-2007, 06:37 PM
Park Seward's Avatar
Park Seward Park Seward is offline
Member
 
Join Date: Jul 2001
Location: Grants Pass, OR
Posts: 4,284
Default Re: MBox + firmware v22 + S/PDIF = clock sync problems (popping)

If the cable is only one meter, the cheaper cable will be fine. And yes, you want to use a 75 ohm "video" cable.
__________________
Park
The Transfer Lab at Video Park
Analog tape to Pro Tools transfers, 1/4"-2"
http://www.videopark.com
MacPro 6 core 3.33 GHz, OS 10.12.1, 8 GB RAM, PT12.6.1, Focusrite Saffire Pro 40, PreSonus DigiMax, MC Control V3.5, dual displays,
Neumann U-47, Tab V76 mic pre, RCA 44BX and 77DX, MacBook Pro 9,1, 2.3 Mhz, i7, CBS Labs Audimax and Volumax.
Ampex 440B half-track and four-track, 351 tube full-track mono, MM-1100 16-track.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clock sync problems with 001 and Behringer ADA8000 Gordon keiter 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 04-12-2006 03:32 PM
ext. clock via S/PDIF coax in, does it work w/out problems? kmshroom 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-04-2003 11:45 AM
MBox problems. Distortion, Popping, DAE 6009, No Sound... melonheadfred 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-29-2002 11:24 PM
Alesis AI-1 S/PDIF out for clock sync between adats and 001? Freeheel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-11-2002 04:18 PM
Video clock sync into s/pdif Digi001 ? johngray 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-10-2001 03:08 AM


All times are GMT -7. The time now is 06:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com