Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-05-2012, 10:50 PM
elovaarar elovaarar is offline
Member
 
Join Date: Feb 2012
Location: finland
Posts: 12
Default PT10 Error opening installation log file

Hello

I tried to download the PT10 (previous verio was PT9.0.6 and played just fine )

Hardware and software:
Native HD card
HD I/O8X8X8
WINDOWS 7/64 i72600 8G

Charging starts to move forward, but then the message
Error opening installation log file. Verify That the Specified log file location exists and That You can write to it.

What is wrong and what should I do?
thanks
Roy
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error (-61) opening old PT8 HD's session into PT10 zengi Pro Tools 10 2 05-22-2013 12:11 AM
Pt10 Error opening PT7.3 session Win7 64 bit JamesPondAqu Windows 0 05-25-2012 01:04 AM
Error Log when opening a file jon chronic Windows 0 03-16-2012 10:27 PM
"logical end of file reached" - error opening an older PT 5 Dopamine Pro Tools TDM Systems (Mac) 3 02-10-2008 11:37 AM
Error -39 when opening a file.. Randy Wright Pro Tools TDM Systems (Mac) 3 09-01-2005 12:48 PM


All times are GMT -7. The time now is 06:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com