Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-07-2007, 08:30 AM
Armando Armando is offline
Member
 
Join Date: Mar 2000
Location: Parrish, FL USA
Posts: 988
Default Bug with latest PT vs.??

I just noticed that if I highlight an area for playback on the Edit screen and hit play, playback continues past the end of the highlighted area instead of stopping. Anyone else experiencing this??
__________________
Armando
Reply With Quote
  #2  
Old 06-07-2007, 08:35 AM
Stig Eliassen's Avatar
Stig Eliassen Stig Eliassen is offline
Moderator
 
Join Date: Jan 2005
Location: Norway @ Studio Varmt & Trangt
Posts: 7,455
Default Re: Bug with latest PT vs.??

I think you need to link edit and timeline selection.
__________________
Studio rig - Pro Tools|HDX 2018.7 | Logic Pro X.4.2 | Avid HD I/O (8x8x8) | 6-core 3.33 Westmere w/24GB RAM | OS 10.12.3 | D-Command ES | Eleven Rack | Vienna Ensemble Pro 5
Mobile rig - Macbook Pro i7 w/16GB RAM | UA Apollo 8p | Pro Tools|HD 2018.3 | Logic Pro X.4.2 | OS 10.12.6
Reply With Quote
  #3  
Old 06-07-2007, 08:44 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,718
Default Re: Bug with latest PT vs.??

Quote:
I just noticed that if I highlight an area for playback on the Edit screen and hit play, playback continues past the end of the highlighted area instead of stopping. Anyone else experiencing this??
it´s a feature.

apple-k (pre/postroll on/off) (see shortcut pdf)

f.
__________________
PTHDn 2021.12 (OSX10.14.6), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Latest PT + OSX 10.4.11 ??? Kon Alexiou 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-10-2010 11:30 AM
Latest hardware, latest Windows and Mbox 2 Pro JustStartingMbox2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-24-2006 06:27 PM
Latest PT for d24? Rock_Artist Digidesign Hardware & Software 6 06-12-2006 02:31 PM
Latest Digi 002 Model Number (is mine the latest?) JoyMODE101 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 06-28-2005 08:05 AM
latest single G4 1GHz or latest dual 1.25 GHz w/001? ouija 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 05-01-2003 11:07 AM


All times are GMT -7. The time now is 11:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com