Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S4/S6

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 02-01-2023, 09:35 AM
rus5 rus5 is offline
Member
 
Join Date: Aug 2011
Location: Arizona
Posts: 285
Default Re: Eucon 2022.12

Hi Eddie !!

Thanks for the great 2022.12 S6 update - love the custom track keys !

The problem isn't that the Control App isn't showing up in EuControl - it does. Both the iPhone and iPad always show up and they always connect too. Both the EUCON app on the MAC and the iPhone/iPad show them connecting. And they stay connected.

The problem is once they connect, the iPhone/iPad windows do not populate - with ANYTHING ! No tracks, no nothing. Blank screen except for the headers.

If I reinstall the MAC EUCON app, everything works again - the screens populate, etc. But if I restart the computer, the problem reoccurs until I reinstall the MAC EUCON app yet again. Uninstalling first, then reinstalling as Jeff suggested doesn't help either.

Any ideas ?


(No problem Kasper - thanks for trying to help !)
Reply With Quote
  #12  
Old 02-01-2023, 10:13 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 4,330
Default Re: Eucon 2022.12

Quote:
Originally Posted by rus5 View Post
Hi Eddie !!

Thanks for the great 2022.12 S6 update - love the custom track keys !

The problem isn't that the Control App isn't showing up in EuControl - it does. Both the iPhone and iPad always show up and they always connect too. Both the EUCON app on the MAC and the iPhone/iPad show them connecting. And they stay connected.

The problem is once they connect, the iPhone/iPad windows do not populate - with ANYTHING ! No tracks, no nothing. Blank screen except for the headers.

If I reinstall the MAC EUCON app, everything works again - the screens populate, etc. But if I restart the computer, the problem reoccurs until I reinstall the MAC EUCON app yet again. Uninstalling first, then reinstalling as Jeff suggested doesn't help either.

Any ideas ?


(No problem Kasper - thanks for trying to help !)
Can you try a couple of things. Check the Workstation tab in EuControl, make sure the workstation is in the right and checked. make sure you dont have Eternal workstations checked. Focus away from PT and back again a few times see if the track appear. If not quite WSControl, take it out of the auto startup and reboot...see if the tracks appear in the Control App now.
Reply With Quote
  #13  
Old 02-01-2023, 12:07 PM
rus5 rus5 is offline
Member
 
Join Date: Aug 2011
Location: Arizona
Posts: 285
Default Re: Eucon 2022.12

Hi Eddie,

Thanks for the response.

1) there is NO workstation shown in the "Workstation" tab in the MAC EUCON app. There never is; even when things are working properly. Nothing shows up on the left therefore there's nothing on the right. Note: my system has only one workstation running everything, and one S6.

2) I do not have "External Workstations" checked

3) I've tried the focus away, refocus PT thing many times - never works; didn't work when I tried it again many many times just now

4) I quit WSControl, I always have audio start for both it and EUCON unchecked so it didn't need to be taken out, and restarted the WSControl app (which I assume is what you meant by rebooting ?). No help.

Note: the iPhone remained connected to the MAC EUCON app the entire time I performed these checks. But no content.

Can you think of anything that could be causing this ? It seems like the big clue is everything works fine after a fresh install and until I reboot the computer.
Reply With Quote
  #14  
Old 02-01-2023, 12:16 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 4,330
Default Re: Eucon 2022.12

Quote:
Originally Posted by rus5 View Post
Hi Eddie,

Thanks for the response.

1) there is NO workstation shown in the "Workstation" tab in the MAC EUCON app. There never is; even when things are working properly. Nothing shows up on the left therefore there's nothing on the right. Note: my system has only one workstation running everything, and one S6.

2) I do not have "External Workstations" checked

3) I've tried the focus away, refocus PT thing many times - never works; didn't work when I tried it again many many times just now

4) I quit WSControl, I always have audio start for both it and EUCON unchecked so it didn't need to be taken out, and restarted the WSControl app (which I assume is what you meant by rebooting ?). No help.

Note: the iPhone remained connected to the MAC EUCON app the entire time I performed these checks. But no content.

Can you think of anything that could be causing this ? It seems like the big clue is everything works fine after a fresh install and until I reboot the computer.
Not having the WS in the Workstation tab would be the cause. Can you screen grab it for me to make sure we are talking about the same thing?
Reply With Quote
  #15  
Old 02-01-2023, 12:29 PM
rus5 rus5 is offline
Member
 
Join Date: Aug 2011
Location: Arizona
Posts: 285
Default Re: Eucon 2022.12

Ok, I've uploaded a screenshot of both the "Surfaces" page and the requested "Workstations" page.

But Eddie, the "Workstations" page has NEVER had anything in it including when this was working fine. If I uninstall EUCON and re-install it, this problem will go away and there will be nothing shown in the "Workstations" tab. I actually specifically checked that last time.
Attached Images
File Type: jpg Screen Shot 2023-02-01 at 1.24.39 PM.jpg (32.4 KB, 0 views)
File Type: jpg Screen Shot 2023-02-01 at 1.24.49 PM.jpg (29.9 KB, 0 views)
Reply With Quote
  #16  
Old 02-01-2023, 12:31 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 4,330
Default Re: Eucon 2022.12

Thanks...whether it worked before or not...Its definitely an issue. I'll ask here for what to do next.
Reply With Quote
  #17  
Old 02-01-2023, 12:41 PM
rus5 rus5 is offline
Member
 
Join Date: Aug 2011
Location: Arizona
Posts: 285
Default Re: Eucon 2022.12

Ok, excellent. That's actually reassuring. I hope there's a straightforward way to fix it !

Standing by ...
Reply With Quote
  #18  
Old 02-02-2023, 08:46 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 4,330
Default Re: Eucon 2022.12

Can you try something for me. Shut down PT/EUCON. Then rename your computer...can be just 1 character change. Restart and see if the WS shows up now? If this doesn't work please run the installer and select remove all Apps and remove all Prefs. Restart and check that this file is gone library/applications support/avid/EUCON/com.avid.eucon.plist. Then reinstall with your network setup as you want it. No vpn's.
Reply With Quote
  #19  
Old 02-02-2023, 11:04 AM
rus5 rus5 is offline
Member
 
Join Date: Aug 2011
Location: Arizona
Posts: 285
Default Re: Eucon 2022.12

This worked ! (at least so far ...)

Renaming didn't make a difference so I renamed the workstation back again, performed the uninstall (files and perfs), restarted - checked and the entire folder you listed was empty - reinstalled and restarted again. This time, my workstation DID show up and upon loading a PT session, IT showed up too !

Of course, this isn't my first rodeo with this working only immediately after an install so I restarted again and my workstation still showed up. So I launched a session again and it STILL worked. So I can't say it will keep on working with further restarts but my workstation has NEVER shown up in the workstations tab before and it does now so I'm thinking this fixed it.

Thanks Eddie !!
Reply With Quote
  #20  
Old 02-02-2023, 11:21 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 4,330
Default Re: Eucon 2022.12

Great!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
EUCON 2022.12.1 Released EddieJones Avid S1, S3, Dock and Control App 94 07-19-2023 09:13 AM
What versions of Pro Tools 2022 work with Eucon 2022.9 Mixmaster Rick Pro Tools 2 12-28-2022 01:13 PM
EUCON 2022.9 Released EddieJones Avid S4/S6 4 09-27-2022 08:09 AM
EUCON 2022.4 Released EddieJones Avid S4/S6 0 04-29-2022 03:32 PM
Eucon 2022.4 Cheesehead Avid S1, S3, Dock and Control App 9 04-28-2022 08:54 AM


All times are GMT -7. The time now is 08:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com