Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2021

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 05-09-2021, 09:46 AM
gives's Avatar
gives gives is offline
Member
 
Join Date: Feb 2001
Location: Portland, OR
Posts: 1,297
Default Re: 2021.3 Video engine and bounce to .mov crashes.

OK. Spent a day testing this WHILE I was trying to get approval cuts to my client and director. Finally just sending them audio which works fine for now.
Just a session with movie with movie audio imported bounces fine when selecting a simple 5 sec section in the middle. Always mix bounce from the head of show works at any length.
Went to larger session I am working in with ProRes 422 movie and it crashes with just a simple Eventide EQ or any other PlugIn on. VI's All turned off. I tested eliminating one by one each plugin and then tried to insert just one EQ. CRASHED every time when I was selecting a 5 sec region to Movie bounce.
SO! AGAIN
Got it working with all PlugIns Off in larger session, but as soon as I add just a simple EQ, it crashes again. I added Ozone 9 in and it crashed. I just had Eventide Crush Station Plugin on and it crashed, turned ALL of them off again in the main session and then the movie bounce worked great. However, every plugin I need has to be turned off.
I guess that is what is going on with selecting a region in. A show and trying to bounce it. Otherwise if you do the mix bounce from the head of the show to any length, it seems to work fine with all EQ’s

So, finally I ran down what has been happening-:). I would report this and also I did on the crash report to Avid with each step detailed that I took.

So, resolved for now what is going on with movie bounce mystery-:)
__________________
Gregory Ives, Composer/Sound Designer/Musician
http://www.gregives.com
https://pro-labs.imdb.com/name/nm1170521/?ref_=sch_int

Protools 2021.3.1 Ultimate HD Native Thunderbolt Avid MTRX. DAD MOM,Mac Pro 3.5GHz 6-Core Intel Xeon E5 64GB of Ram
OSX Catalina 10.15.7 Digital Performer 9.5.2, Logic Pro X 10.6.1
Reply With Quote
  #22  
Old 05-10-2021, 09:40 AM
gives's Avatar
gives gives is offline
Member
 
Join Date: Feb 2001
Location: Portland, OR
Posts: 1,297
Default Re: 2021.3 Video engine and bounce to .mov crashes.

Quote:
Originally Posted by gives View Post
OK. Spent a day testing this WHILE I was trying to get approval cuts to my client and director. Finally just sending them audio which works fine for now.
Just a session with movie with movie audio imported bounces fine when selecting a simple 5 sec section in the middle. Always mix bounce from the head of show works at any length.
Went to larger session I am working in with ProRes 422 movie and it crashes with just a simple Eventide EQ or any other PlugIn on. VI's All turned off. I tested eliminating one by one each plugin and then tried to insert just one EQ. CRASHED every time when I was selecting a 5 sec region to Movie bounce.
SO! AGAIN
Got it working with all PlugIns Off in larger session, but as soon as I add just a simple EQ, it crashes again. I added Ozone 9 in and it crashed. I just had Eventide Crush Station Plugin on and it crashed, turned ALL of them off again in the main session and then the movie bounce worked great. However, every plugin I need has to be turned off.
I guess that is what is going on with selecting a region in. A show and trying to bounce it. Otherwise if you do the mix bounce from the head of the show to any length, it seems to work fine with all EQ’s

So, finally I ran down what has been happening-:). I would report this and also I did on the crash report to Avid with each step detailed that I took.

So, resolved for now what is going on with movie bounce mystery-:)
OK!!

Maybe I’m silly and goofy,(probably), but if you edit the movie by doing an edit on the movie itself in the timeline, it will bounce THAT selected region fine I think. Just tested it. Always works from the head, but it's sections I needed to send for cue approvals that was not working.

Maybe that was something I should have known, but it’s working now for me. Just tried it once and just tried it again and seems to be SOLVED for me!
__________________
Gregory Ives, Composer/Sound Designer/Musician
http://www.gregives.com
https://pro-labs.imdb.com/name/nm1170521/?ref_=sch_int

Protools 2021.3.1 Ultimate HD Native Thunderbolt Avid MTRX. DAD MOM,Mac Pro 3.5GHz 6-Core Intel Xeon E5 64GB of Ram
OSX Catalina 10.15.7 Digital Performer 9.5.2, Logic Pro X 10.6.1
Reply With Quote
  #23  
Old 05-10-2021, 01:02 PM
SomeOtherGuy SomeOtherGuy is offline
Member
 
Join Date: Nov 2013
Location: Los Angeles
Posts: 455
Default Re: 2021.3 Video engine and bounce to .mov crashes.

Nope, I tried that and it didn't work. There must something else going on.
__________________
Pro Tools Ultimate, Avid MTRX, MOM, Mac Pro 3.5 Ghz 6-Core (2014) 64 GB RAM, Mac OS Catalina, Samsung T5 SSDs
Reply With Quote
  #24  
Old 05-10-2021, 08:48 PM
gives's Avatar
gives gives is offline
Member
 
Join Date: Feb 2001
Location: Portland, OR
Posts: 1,297
Default Re: 2021.3 Video engine and bounce to .mov crashes.

Quote:
Originally Posted by SomeOtherGuy View Post
Nope, I tried that and it didn't work. There must something else going on.
t something else going on.[/QUOTE]

Which did you try? Specify

Happy to post my settings tomorrow. Make sure to cut the video on both ends. You can heal the separate after you do your bounce. Do a real-time Movie Bounce first. After not working since I upgraded, today it worked perfectly all day to director. I think I am selecting the audio and then select the same amount in grid mode the movie and edit it the same length. Then it started working for me after literally dozens and dozens of failures. It works with all the codecs. I have bounced in real-time and offline both. All good. Looks like we have basically close to the same systems and hardware. Loving my MTRX interface and MOM. Sold my Dangerous ST/SR and never looked back.
G
__________________
Gregory Ives, Composer/Sound Designer/Musician
http://www.gregives.com
https://pro-labs.imdb.com/name/nm1170521/?ref_=sch_int

Protools 2021.3.1 Ultimate HD Native Thunderbolt Avid MTRX. DAD MOM,Mac Pro 3.5GHz 6-Core Intel Xeon E5 64GB of Ram
OSX Catalina 10.15.7 Digital Performer 9.5.2, Logic Pro X 10.6.1

Last edited by gives; 05-10-2021 at 09:16 PM. Reason: adding to it
Reply With Quote
  #25  
Old 05-11-2021, 06:55 AM
gives's Avatar
gives gives is offline
Member
 
Join Date: Feb 2001
Location: Portland, OR
Posts: 1,297
Default Re: 2021.3 Video engine and bounce to .mov crashes.

Quote:
Originally Posted by SomeOtherGuy View Post
My movie length is 90 minutes, and I'm trying to bounce 2 minute clips as I've done for years. Doesn't work here...
Also, I have been printing my midi and just selecting the audio only. I have not tested the selecting of regions with midi yet on bounce movie. I'll try that today. I had just been replacing audio mix of a few cues on this film so that was easy to select just a stereo bounced track with movie.

g
__________________
Gregory Ives, Composer/Sound Designer/Musician
http://www.gregives.com
https://pro-labs.imdb.com/name/nm1170521/?ref_=sch_int

Protools 2021.3.1 Ultimate HD Native Thunderbolt Avid MTRX. DAD MOM,Mac Pro 3.5GHz 6-Core Intel Xeon E5 64GB of Ram
OSX Catalina 10.15.7 Digital Performer 9.5.2, Logic Pro X 10.6.1
Reply With Quote
  #26  
Old 05-11-2021, 09:32 AM
SomeOtherGuy SomeOtherGuy is offline
Member
 
Join Date: Nov 2013
Location: Los Angeles
Posts: 455
Default Re: 2021.3 Video engine and bounce to .mov crashes.

Quote:
Originally Posted by gives View Post
t something else going on.
Which did you try? Specify

G[/QUOTE]

Yes, thanks. I did try snipping the movie and bouncing just the section (no MIDI involved either) and it still crashed/froze. I thought it was the Exponential Audio Symphony plug-in at one point, and after I removed it I could bounce, but then the problem came back later anyhow. I tried setting the grid to frames though, and that did work sometimes. But even when it does work, it's painfully slow.
__________________
Pro Tools Ultimate, Avid MTRX, MOM, Mac Pro 3.5 Ghz 6-Core (2014) 64 GB RAM, Mac OS Catalina, Samsung T5 SSDs
Reply With Quote
  #27  
Old 05-11-2021, 10:44 AM
gives's Avatar
gives gives is offline
Member
 
Join Date: Feb 2001
Location: Portland, OR
Posts: 1,297
Default Re: 2021.3 Video engine and bounce to .mov crashes.

Quote:
Originally Posted by SomeOtherGuy View Post
Which did you try? Specify

G
Yes, thanks. I did try snipping the movie and bouncing just the section (no MIDI involved either) and it still crashed/froze. I thought it was the Exponential Audio Symphony plug-in at one point, and after I removed it I could bounce, but then the problem came back later anyhow. I tried setting the grid to frames though, and that did work sometimes. But even when it does work, it's painfully slow.[/QUOTE]

I just started by turning off everything in the session to see if that was it, but it was not plugins. Kept crashing. I use Exponential too! There was an update I got my hands on, but I have NFR from Izotope, so I had to inquire, since I had no access to getting them otherwise. Not sure what the deal is with that and Izotope now. Seems like maybe a short lived scenario, but not sure.. I am using more Liquidsonics stuff now but the Exponential are cool for post also.

I saw this person from Avid on the Carbon thread while having coffee this early am and pointed him to this thread so maybe we can hopefully see a fix soon after they go thru all of the info there from users like us.. I just went to Catalina last week and dig it, but don't like this part at all about the movie bounce.

Here is he email reply to me this am:

Hey Greg,

Thanks for the heads up on this. I’ve reached out to the team that works with the Video Engine to investigate. So, we’ll take a look!

Kyle

Kyle Splittgerber
Senior Principal Product Designer
Avid
Berkeley, CA
__________________
Gregory Ives, Composer/Sound Designer/Musician
http://www.gregives.com
https://pro-labs.imdb.com/name/nm1170521/?ref_=sch_int

Protools 2021.3.1 Ultimate HD Native Thunderbolt Avid MTRX. DAD MOM,Mac Pro 3.5GHz 6-Core Intel Xeon E5 64GB of Ram
OSX Catalina 10.15.7 Digital Performer 9.5.2, Logic Pro X 10.6.1
Reply With Quote
  #28  
Old 05-11-2021, 08:49 PM
capt kirk capt kirk is offline
Member
 
Join Date: Sep 2011
Location: vancouver
Posts: 516
Default Re: 2021.3 Video engine and bounce to .mov crashes.

Thanks Kyle.....We appreciate the direct approach....
__________________
www.kfaudio.ca
Reply With Quote
  #29  
Old 05-14-2021, 06:45 AM
gives's Avatar
gives gives is offline
Member
 
Join Date: Feb 2001
Location: Portland, OR
Posts: 1,297
Default Re: 2021.3 Video engine and bounce to .mov crashes.

have been testing this and forwarding my results to Avid directly to some Senior Development persons there at Avid who "say" they will forward to the team directly. Has to do with Movie Bounce. I discovered this mess when I finally upgraded to Catalina 10.15.7 from Mojave that there is a problem selecting sections of a movie and then bouncing audio to picture. I think I figured out a workaround, but some people still are having trouble. Apple is partially to blame because they did not upgrade QT Pro to 64 bit, hence the issue the partial fix by Avid.

G
__________________
Gregory Ives, Composer/Sound Designer/Musician
http://www.gregives.com
https://pro-labs.imdb.com/name/nm1170521/?ref_=sch_int

Protools 2021.3.1 Ultimate HD Native Thunderbolt Avid MTRX. DAD MOM,Mac Pro 3.5GHz 6-Core Intel Xeon E5 64GB of Ram
OSX Catalina 10.15.7 Digital Performer 9.5.2, Logic Pro X 10.6.1

Last edited by gives; 05-14-2021 at 06:49 AM. Reason: Edit words
Reply With Quote
  #30  
Old 05-20-2021, 02:23 PM
SomeOtherGuy SomeOtherGuy is offline
Member
 
Join Date: Nov 2013
Location: Los Angeles
Posts: 455
Default Re: 2021.3 Video engine and bounce to .mov crashes.

When I can get Bounce to Movie to work, it's taking at least 10 times longer than usual to complete. What's up with that? So far to bounce a 3 minute movie is taking 15 minutes.
__________________
Pro Tools Ultimate, Avid MTRX, MOM, Mac Pro 3.5 Ghz 6-Core (2014) 64 GB RAM, Mac OS Catalina, Samsung T5 SSDs
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
'The Video Engine reported and error' message when trying to play any video zerothrills Pro Tools 12 9 12-08-2019 10:37 PM
Video Engine Fail "Waiting for the video engine to launch" oscar_wonderboy macOS 5 08-14-2018 01:22 AM
PT 12.5.2 Video Engine crashes with more than 12GB of RAM tigas Post - Surround - Video 0 09-21-2017 09:58 AM
Video Engine Crashes: Uninstall DX and Codecs? notedmusic Pro Tools 11 2 10-10-2014 12:25 PM


All times are GMT -7. The time now is 06:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com