Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-11-2007, 10:37 PM
rossi56 rossi56 is offline
Member
 
Join Date: May 2007
Posts: 32
Default missing pane

Hey Guys

seem to have lost track list view and region view panes how do get them back

thanks
Ross
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Notes Pane Ozman MIDI 1 09-25-2009 01:27 PM
Any way to get MIDI pane to line up with Edit pane? msawitzke Pro Tools TDM Systems (Mac) 3 02-04-2009 11:59 AM
Any way to get MIDI pane to line up with Edit pane? msawitzke 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-02-2009 05:31 PM
missing pane rossi56 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-11-2007 11:24 PM
Pane total no PT LE 531 danilo davila 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 16 10-04-2002 05:40 AM


All times are GMT -7. The time now is 07:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com