Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-13-2004, 12:58 PM
OntheHill OntheHill is offline
Member
 
Join Date: Mar 2001
Posts: 24
Default DAE -6004 can not fix

This is the rig : G5 Dual 2gig, OS 10.2.7, PT 6.2, HD 3, (3) 96 I/O's
This is the problem : Pro Tools reports a "-6004 can not communicate with hardware error", everytime I launch ProTools. This rig has worked fine for months, and now nothing. I have tried repairing permissions, preferences, new user, nothing will make this work again. I have taken the cards and put them back into my 'old' G4 with OS 9 and Pro Tools works fine. I have reformatted, and re-installed the OS and PT on the G5, I even tried updating the OS and PT (6.2.3). DigiTest passes the cards, and iTunes will play out the interface. but ProTools refuses to launch...

Reply With Quote
  #2  
Old 10-28-2005, 12:34 PM
AVGuru1 AVGuru1 is offline
Member
 
Join Date: Apr 2000
Location: Hollywood, CA
Posts: 283
Default Re: DAE -6004 can not fix

I'm having roughly the same issue, and have just posted about it on the DUC. Have you remedied it yet?

Thanks!
__________________
.: michael kammes mpse
.: post audio
.: applications editor / workflow consultant
.: michaelkammes.com
.: lucidsound.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
-6004 Error Please Help one38productions Pro Tools TDM Systems (Mac) 0 02-13-2009 09:29 AM
G5 DAE error -6004 salvomix Pro Tools TDM Systems (Mac) 0 10-04-2003 10:20 AM
Error (-6004) healer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-23-2003 04:07 PM
6004 error. Brad Ferguson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 01-30-2003 10:55 PM
6004 luis guerrero 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-07-2001 10:07 AM


All times are GMT -7. The time now is 11:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com