Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-29-2004, 12:07 PM
RCKPROD RCKPROD is offline
Member
 
Join Date: Jun 2000
Location: Milw, Wi, US
Posts: 48
Default C24 Listenback and talkback problem

Hello, anyone experience problem with the listenback and talkback senting alot of feedback when using the talkback and listenback buttons together......I have Audio Technica AT pro45 propoint condenser/cardioid hanging mic in my whisperRoom for the listenback mic and the internal mic for the talkback....I also have the behringer tube ultragain mic-100 mic preamp for the audio technica hanging mic for phantom power..


Help.......
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No AAX Talkback plugin? No Problem - here's the fix! mesaone Pro Tools 11 13 09-01-2013 12:20 PM
SC48 Talkback and another problem. TheMAXX7 VENUE Live Sound Systems 11 09-18-2012 10:09 PM
Listenback/Talkback. Auto sending an tone when recording. WmSchwartz Pro Tools TDM Systems (Win) 4 08-09-2007 05:43 AM
Problem with talkback Pythagor ICON & C|24 3 12-10-2005 01:00 PM
Listenback / Talkback problem Mano ProControl, Control|24, Command|8 4 04-24-2001 11:57 PM


All times are GMT -7. The time now is 03:10 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com