Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-11-2011, 09:18 AM
AudioB AudioB is offline
Member
 
Join Date: Mar 2011
Location: Calgary, AB, Canada
Posts: 5
Default Very strange audio issues

A few weeks ago I was having issues with kernal panics and a very helpful poster here pointed me to a ProTools upgrade to fix it, and sure enough it did.

Since then I have been having some very strange issues that I can't figure out.

I'm running OS 10.6.7 and PT LE 8.0.3cs2

Basically, audio will start looping randomly out of no where. Sometime it's when I delete a file. The sound that is made sending something to the trash can will infinitely loop until I unplug my MBox and plug it back in.

Sometimes it's watching a video in Youtube. Same problem with looping audio once I pause or stop the video.

Sometime it's the same issue in itunes.

I can't figure it out, but it sure is annoying. Any one else experiencing this?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Sound Issues JayJJimenez macOS 6 07-12-2013 11:11 AM
Strange Issues With PT10 zsetian macOS 2 01-09-2012 05:43 AM
Strange PT crashing issues; please help!! ee8 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 11-26-2007 10:44 AM
Strange grid issues. Help? Brooklynite Pro Tools TDM Systems (Mac) 1 02-25-2005 12:48 PM
Strange NTFS issues ... PLEASE HELP! Doogz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-01-2003 10:43 AM


All times are GMT -7. The time now is 04:40 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com