Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-25-2005, 01:28 AM
andy knowles andy knowles is offline
Member
 
Join Date: Jan 2005
Posts: 11
Default unable to get Arturia ARP2600 to appear in PT

I am trying to use the soft synth ARP 2600 to respond to some midi info I have in a session I am mixing. Having installed the software it appears in my applications folder. I know that plugins need to be in the Maindisk/library/applicationsupport/dididesign/plugins folder but even if I move the icon into it I cannot see how to use the ARP within pro tools. It says in the manual that I should be able to use the ARP like a plug in by inserting it onto an audio channel.
This seems like a very basic mistake I am making, any ideas?
Andy Knowles
Reply With Quote
  #2  
Old 05-25-2005, 09:54 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is online now
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,815
Default Re: unable to get Arturia ARP2600 to appear in PT

Is it document called 'Arp2600 V' in your plug-ins folder? There should be an Arp 2600 Application in your Applications folder, but there also needs to be a plug-in inside your plug-ins folder. It will look like a generic document.

Have you tried repairing permissions as well?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can anyone answer a question about Arturia ARP2600? johnnyv Virtual Instruments 3 06-07-2014 06:14 PM
Using Arturia ARP2600 virtual synth Pro Tools HD10.3.5 = CRASH!!! noeqplease Pro Tools TDM Systems (Mac) 2 05-20-2013 11:04 PM
Arturia and PT8 plutone Virtual Instruments 6 08-01-2009 09:52 AM
Structure FREE Sounds 106 - ARP2600 Strings RussUK Virtual Instruments 1 07-31-2009 07:18 AM
Arturia Users.... bpert Virtual Instruments 0 11-20-2006 10:35 AM


All times are GMT -7. The time now is 11:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com