Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-01-2008, 03:17 AM
RJW1982 RJW1982 is offline
Member
 
Join Date: Jul 2008
Posts: 13
Default Outputs in the wrong place...

Hi there.

I have a protools HD system with a strange issue.

My outputs are coming up on the wrong channels. It's HD3 hooked up to two 192's, and for some reason the outputs don't appear on 1&2 (1 Left, 2 Right) they come up on 6 & 7! - AND they are reversed, so 7 is the left channel, and 6 is the right channel.

I've worked round it by changing my outputs to 6 & 7 in the I/O setup (and swapping the left/right over), but it's not ideal!

Any ideas how I can get the left & right back on to channels 1 & 2 where they should be? Maybe I've hooked something up wrong, but what do I check?

Big thanks to anyone who has an idea about this and can spare a few mins to reply!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plugs ins in the wrong pull down place willl3 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 08-16-2009 05:08 PM
Maybe wrong place to ask this but... andydunham 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-24-2009 01:48 PM
Midi records in wrong place! akumraza MIDI 2 09-15-2008 02:24 PM
My session starts in the wrong place now jonah day 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-20-2006 01:46 PM
I know, wrong place to ask, but help me anyway! Barry Johns 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-02-2003 11:58 PM


All times are GMT -7. The time now is 01:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com